Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
waiting/retry's after ~10% complete (auth issue??? - is there a logfile to look at)
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

01-10-2008 06:07 AM

Posted by:
GregH

Find more posts by GregH

Hi,

I've switched to Safari (on Mac) and the site manager functionality for the download site (i.e. add the username/password) now works, BUT

Downloads start fine, but about 10% in they start going into STATUS waiting -> connecting -> waiting etc. I noticed the RESUME column has "YES-201".

Q1 - I'm wondering if this is an authentication problem? Does iGetter break down large downloads into sections such that there might be a potential authentication issue when it goes to the 2nd segment of the file to download? (just guessing)

Q2 - Is there a logfile somewhere I can look at to debug what is going on?

Q3 - Any other techniques for fault finding in iGetter?

Thanks

01-10-2008 12:28 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

You can see the reason for the waiting state if you select the download and then choose the "Segments" tab panel.

Using the iGetter Site Manager you can limit the number of connections to 1 for that site.

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.