Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Bandwidth
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

01-31-2008 09:46 PM

Posted by:
Kinklee

Find more posts by Kinklee

When I download with igetter I get an average of 420K/s. My provider gives me a 6 meg download. When I down load in safari I get 650K/s to 700K/s. Anyone know what I am doing wrong? I have tried numerous permutations in iGetter but so far I seem to be losing 200+K/s each time I use it.

regards
Kinklee

02-01-2008 12:48 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Kinklee,
The reported problem may appear if:

1. You have turned on the iGetter "Obey Speed Limit" Downloads menu option (look at the right-bottom corner for the speed limit slider).

2. Your connection type is not set well. Go to iGetter preferences, Acceleration panel and select for connection type "10M Ethernet". "Default number of segments" may be 3-5. If it's a satellite ISP set segments to 2.

3. See if the "Max simultaneous downloads" value (General panel prefs) is no more than 3-5. If the server from which you download applies limit over the number of connections (look at the Segments panel for waiting segments) then set "Max simultaneous downloads" to 1 or limit that site in the iGetter preferences, Site Manager.

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.