Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Waiting Pending.... Waiting, Pending...
< Last Thread     Next Thread >
Thread    Post New Thread     Post A Reply

03-07-2009 06:05 AM

Posted by:

Find more posts by Root

I have just installed iGetter. When I try to download a link it appears ok in the iGetter window but doesn't download. When i click on 'Start' or 'Start Auto' the link(s) status just says 'Waiting' or 'Pending'. Every so often it will flash 'Connecting' but doesn't connect.

Also after a few minutes iGetter just quits itself.

help please.

03-09-2009 08:50 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

If iGetter quits unexpectedly, most probably you are using an illegal version of iGetter. Please, download the official release from our site:

Next, you have to look in the iGetter Segments tab panel for the error causing the waiting state. If you see:

1. "401 Authorization required" error: This HTTP error means that you must enter a password for this URL before to download it. To do so, pause the download. Double click on it to open its "Item Settings" dialog. Then choose Advanced tab panel and enter your user info for this download. Or you can enter your user info once in the iGetter preferences, "Site Manager" panel.

2. Network error 64: Check your firewall rules. Also, switch off the 'Test connection status' option in the iGetter Connections preferences to tell iGetter not to test any available PPP modem connections.
Configure your Internet interface connection as prior from the System Preferences->Network->Active Network ports-> Set first the interface connection that goes to the Internet.

3. Search this forum for the error that you've received or just type the word "waiting".

iGetter Support

03-15-2009 01:51 PM

Posted by:

Find more posts by bobdove


I am a first time user like ROOT, and am having the same problem as ROOT described. However, the Segments Tab reads only 1/7. no mention of errors. Now what?

03-20-2009 07:10 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

See the following snapshot for an example transfer transcript in the iGetter Segments tab panel:

iGetter Support

07-19-2009 08:39 AM

Posted by:

Find more posts by Mario

Pending and away

I got a same problem. the downloads are pending and after a manully start the downloads stored into the download folder. But they wont be downloaded. this cant be right...


All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >

| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.