Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Getting rid of "Download transferred to iGetter"
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

12-26-2009 04:57 PM

Posted by:
Dan

Find more posts by Dan

Hi,

I'm not sure if this has been answered, and although I did a quick search of the forums, I didn't feel like sifting through thousands of posts. Therefore, I figured it was better to just start a new thread and ask the question.

Is there any way to turn OFF the "Download transferred to iGetter" page after you initiate a download?

I can't tell you how annoying this page is, and its getting to the point that I'm ready to use another download manager instead of iGetter. I don't want to do that because aside from that one feature, I actually like the program and it has served me well for the most part.

Thanks in advance for you help!

-Dan

12-28-2009 12:16 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Dan,
Since you haven't mentioned your Mac OS X version and browser, I would recommend you the following universal solution. If you use Firefox just install the FlashGot extension (https://addons.mozilla.org/en-US/firefox/downloads/latest/220/addon-220-latest.xpi) and turn off the iGetter "Integrate with Internet browsers" Tools menu function (you can also turn off "Add Contextual menu support for Internet browsers" at iGetter preferences, Integration panel). FlashGot will add an option to download files with iGetter on the Firefox "Save As" dialog as well as several useful contextual menu commands.

Regards,
iGetter Support

01-14-2010 12:08 AM

Posted by:
Dan

Find more posts by Dan

Thanks!

Thank you for getting back to me so quickly, and now I feel bad because I'm the one that took forever to get back to you :). This solution works perfectly, and actually makes everything easier than before for me. So thank you for all your help!

Sincerely,
Dan

P.S.--Just in case anyone was still wondering, I am dual booting OSX Leopard 10.5.4 and Windows Vista on my Dell Inspiron 1318

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.