Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
igetter not working with google chrome as default browser
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

02-07-2010 05:44 PM

Posted by:
Thomas

Find more posts by Thomas

Seems like I can not download from Rapidshare when the default browser is set to google chrome. Works fine when default browser is set to safari.

Mac OS X (10.6.2)
Safari 4.0.4
Igetter 2.9
Google Chrome 5.0.307.5 (dev build)

02-16-2010 08:00 AM

Posted by:
Thomas

Find more posts by Thomas

Bump - this is a serious problem. Presenta please at least acknowledge the problem

02-16-2010 11:12 AM

Posted by:

Find more posts by

Thomas,
The problem appears, because iGetter v2.8 for Mac doesn't support Chrome's cookies, yet. Google Chrome for Mac is still in beta and it's very early to promise support for it.

iGetter v2.8 uses the default browser's cookie, which you can change at "New URL"/"Item Settings" dialog of each download. v2.7.5 and prior always uses the Safari cookie (when no session cookie is sent from the browser).

In the meantime, to download from RS you need to:

1. Login to your rapidshare.com premium account and open the 'Options' panel. Now turn on the direct downloads option. Also, find the ReferrerString text on the same page, copy it and then paste into "HTTP user agent" field at iGetter options, Advanced panel.

2. Then, open the iGetter options, Site Manger panel and add the following entries with your user info (notice the point before rapidshare.com):

http://.rapidshare.com/
http://.rapidshare.com/files/

Regards,
iGetter Support

03-07-2010 05:24 AM

Posted by:
Thomas

Find more posts by Thomas

According to Rapidshare support the ReferrerString is no longer used, and is therefore not visible in useraccounts. This makes this solution kinda hard to implement. I think you need to consider putting this into the backlog for the next version of igetter.

11-05-2010 02:13 PM

Posted by:
Thomas

Find more posts by Thomas

Come on - get it solved!!

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.