Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Large download keeps stopping
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

03-13-2010 09:45 PM

Posted by:
John Preston

Find more posts by John Preston

I'm trying to download a large game (Eve Online...2.9GB) and igetter keeps stopping, once at 80% and once at 71%.

Pausing and starting doesn't help. iGetter thinks it's downloading (the start button dims, the pause button highlights, but the kps remains at zero). I have plenty of disk space, other downloads sent to iGetter or downloaded right in Safari work fine, and the physical file is there where it should be in the downloads folder. I've quit and restarted the app. I've pasted the URL in the item settings dialog box. Nothing gets the download started again (except for restarting the download from scratch, which I don't want to do again). Any ideas?

Here's the download link:

http://cdn1.eveonline.com/mac/eve-premium_003409_127381-mac.dmg

03-16-2010 01:56 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello John,
We downloaded the file with iGetter v2.8 using 4 segments just fine. There was no problem with pausing and resuming at 50% and 90%.

To find what causes the problem in your case:

1. See what is the real file size of that file (find the file in the Finder and use the "Get Info Cmd+I" command). The file size should not be less than 2.7 GB.
2. See what error appears in the Segments tab panel when you try to resume that file.
3. See that you use the latest version of iGetter. Some of the very old versions of iGetter doesn't support files larger than 2GB.
4. Look if that drive/partition is not formatted in FAT16 or other limited file system.
5. If you download a file on a removable drive and you or Mac OS X disconnects the drive, iGetter will not be able to resume the file anylonger.

Regards,
iGetter Support

03-17-2010 05:38 PM

Posted by:
John

Find more posts by John

Still not downloading

Just tried again, and again it stopped at 71%. I'm running iGetter 2.8 on a Mac with OS 10.6.2.

There are no errors when I try to restart, just file info. The last error I received was yesterday; it said "Network error: The server wants to redirect a secondary segment."

I don't know if this is the point at which it stopped, but now when I pause and start, segments 2, 8 and 12 show waiting icons, then the arrows indicating nothing's happening.

03-18-2010 01:12 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

John,
Existence of 12 segments with 3 waiting and an error for redirection of a second segment means one of these two things:
1. Your ISP redirects you to a login page, so you can continue your downloading. Some free/paid Wi-Fi networks apply this restriction.
2. There is some kind of limit either from your ISP or from the eveonline server.

What you can try:
1. Pause the download and login to your ISP's login page.
2. Decrease the number of segments to 4 for this download (through the "Item Settings" dialog) and better yet set the "Default number of segments" value to 4 at iGetter preferences, Acceleration panel. Also, choose a proper connection type corresponding to the Internet service you pay for.
3. Pause the download and try to change the URL to the original one (using the "Item Settings" dialog):
http://content.eveonline.com/mac/eve-premium_003409_127381-mac.dmg

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.