Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
igetter estimate time problem
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

04-03-2010 08:31 AM

Posted by:
scratch

Find more posts by scratch

hi,

i think igetter is one of the better download managers for mac. i'm using the unregistered version for a while now. the title screen with 15sec waiting time makes me want to register/purchase a version.

however, i have one problem. Since the beginning the download timer (Estimated Time) is always +30min .. so if a download will be 1min it will say 31min... really weird. I'm running Snow leopard. Have it on macbook pro and on the mini as well.

any suggestions? I tried various things already...

04-06-2010 10:49 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

scratch,
It seems that you are the only one with this problem. Unfortunately, we can't reproduce it. Anybody else with the same problem?

What time zone you have set in your Mac OS X System Preferences? Also, what is your connection type?

Thanks,
iGetter Support

04-29-2010 10:49 AM

Posted by:
scratch

Find more posts by scratch

time zone is GMT+8, i live in singapore, connection type is 100mbit lan (i have a 100mbit internet connection here)... it's weird since it's on both computers... when i was in europe last year (for few months) and i first installed it there (on that timezone) it was the same.. i think i found some evidence on the web of the same issue but cant find it anuymore... it's an anoying detail :)

05-31-2010 05:11 AM

Posted by:
scratch

Find more posts by scratch

nobody has the same issue? it's so weird i have this on both my computers (Macbook Pro and a Mac Mini) both running Snow Leopard. But at some point only 1 was Snow Leopard, the other (mini) still Leopard but issue was then there as well.

07-28-2010 03:27 AM

Posted by:
Toca

Find more posts by Toca

I have the identical problem. I live in India and have had this problem on multiple Macbook Pros. I have a 2mbps ADSL connection. Estimated time remaining is always 30-31 minutes, even when there are 5 seconds left to go.

I'm on Mac OX 10.6.4

07-29-2010 12:35 AM

Posted by:
orenji

Find more posts by orenji

I have the exact same problem and im from Singapore too!

07-29-2010 12:11 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

Thank you for your posts. We would be grateful if you send to igettersupport(at)presenta.net a screenshot of iGetter with some download, that shows the following columns: Current Size, Status, Total Size, Elapsed Time, Estimate Time and Speed.

Thanks,
iGetter Support

07-29-2010 03:49 PM

Posted by:
Toca

Find more posts by Toca

Screenshot

I have sent you a screenshot showing the elapsed time as 30 mins and some seconds, when in actual fact, only a few seconds had elapsed since the download began. The remaining time also shows +30 minutes compared to what it should be.

Hope this is of use to you.

Thanks.

07-30-2010 01:03 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Toca,
Unfortunately, we've not received your email, yet. Would you please check that you have sent it to:

Thanks,
iGetter Support

08-02-2010 06:57 AM

Posted by:
Toca

Find more posts by Toca

Resent

Yes, that is the address I sent the screenshot to. I have just resent it to that address. Hope you received it this time.

08-05-2010 06:09 AM

Posted by:
scratch

Find more posts by scratch

nice to see there are more people having this issue, i would send a screenshot but i'm not at my mac pc at the moment. will do later.

hope this could be resolved, getting annoyed by the timer, but if i purchase i'd like it to work correctly.

cheers,
philippe

09-30-2010 06:25 AM

Posted by:
edgestealth

Find more posts by edgestealth

i am having the same problem...i was living in singapore and now in HK...problem has presented itself in both places.... i am running snow leopard, on macbook pro and i have a 8mbps connection

10-03-2010 09:15 PM

Posted by:
scratch

Find more posts by scratch

any news on this? did you manage to replicate the issue? I'd buy the software if it wasn't for this little detail.

10-12-2010 09:38 AM

Posted by:
philippe

Find more posts by philippe

anybody?

10-22-2010 05:51 AM

Posted by:
phil

Find more posts by phil

i keep on bumping this until at least we get some answer no?

03-01-2011 11:20 PM

Posted by:
ArmanHawkEye

Find more posts by ArmanHawkEye

I'm having the same problem, time zone: GMT +3:30, country: Iran, Unregistered version 2.8.5
I've mailed a screen shot to .

P.S. it seems the most users experiencing this problem are from Asia. lol

03-02-2011 02:05 AM

Posted by:
ArmanHawkEye

Find more posts by ArmanHawkEye

The problem lies within system Time Zone settings, if Time Zone is in the form of ±XX:30 GMT then iGetter messes up with estimate and elapsed time. It works fine when Time Zone doesn't have 30 min part!! Notice we all have 00:30:00 elapsed time even BEFORE starting the transfer.

I hope u fix this trivial bug, fixing it should be a piece of cake ;)

03-02-2011 06:31 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Arman,
Thank you for your report. We reproduced the problem on Mac OS X 10.6.5 with some Asia +30 min. time zones. It's interesting that bug appears when Singapore time zone is selected, but doesn't appear when Roebourne or Geraldton - Australia is selected, even though they are in the same time zone +8 GMT. So for Singapore users of iGetter a workaround for this problem is to select Roebourne or Geraldton - Australia for a time zone at System Preferences -> Date & Time -> Time Zone panel. Please, note that Singapore and Western Australia may not have the same Daylight Saving Time. Currently they both seem to not use DST.

We will try to fix this bug in some the next versions of iGetter.

Thanks,
iGetter Support

03-28-2011 06:34 AM

Posted by:

Find more posts by

Cool... made the change, seems to work :)
appreciated... i purchase when the new version comes out then

cheers

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.