Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
broken download
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

08-17-2010 06:43 AM

Posted by:
wayne

Find more posts by wayne

Hi guys, having problems with igetter, for some reason it has just stopped working properly. everytime i drag a download mirror to igetter and try and start download it says broken in status field....this has never happened before and i haven't changed anything....any ideas. thanks

08-17-2010 09:20 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello,
First, you can see the reason for the waiting/broken state if you open the transfer details panel, then choose the "Segments" tab and start your download. Now, select the first segment. Immediately after the iGetter request you will see the reason (error) for the waiting/broken state.

Some possible reasons for the problem:
1. If you see a "401 Authorization required" error, just enter your user info in the iGetter preferences, Site Manager or for each download through the "Item Settings" dialog, Advanced tab panel.

2. If the file URL is expired, you will need to get a fresh link for that download and replace the current URL, through the "Item Settings" dialog.

3. See that you don't download on a removable or network drive. If you disconnect it you will not be able to resume that download any longer.

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.