Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Rapidshare or iGetter problem
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

09-14-2010 04:27 AM

Posted by:
Billy O'Neill

Find more posts by Billy O'Neill

When I try and download a rapidshare file it appears for a second or two on the downloads page and then goes into the 'history' folder without ever actually downloading the file.

I have tried this for about 10 different files with Rapidshare links and each time exactly the same thing happens.

I have a Rapidshare Premium account and am logged in to it.
Any idea why download not working when it used to?

09-14-2010 02:58 PM

Posted by:
elka

Find more posts by elka

Rapidshare

I had the same issue when Rapidshare changed their policy recently.

Go to your Rapidshare premium Account page, and under Setting, tick "Direct downloads, requested files are saved without redirection via RapidShare."

That should get you back to where you were before.

09-29-2010 12:16 AM

Posted by:
mike

Find more posts by mike

Rapidshare/iGetter

I am having the same problem. It also started recently (last week or so) It seems to be linked to iGetter using Safari's cookies somehow. Sometimes, logging into RS page seems to correct it, other times not. Most times Safari will download the file, but iGetter downloads a file with the proper intended filename, but if the extension is changed to .html and opened the message is always something like "You need to wait xxx seconds before downloading"?

I already have the "Direct Download" option checked so its not that.

Any other ideas? tia

09-29-2010 12:19 AM

Posted by:
Mike

Find more posts by Mike

The error is: "ERROR: You need to wait xxx seconds until you can download another file without having RapidPro."

Even happening while I am currently logged in to RS in Safari? Definitely something new here

10-15-2010 11:30 PM

Posted by:
Dominic

Find more posts by Dominic

Under site manager add this as server address:
http://rapidshare.com/
+ login & password of course ;)

02-26-2011 03:22 AM

Posted by:
Charles

Find more posts by Charles

I'm having the same issue. iGetter stopped working for my RapidShare downloads a couple weeks ago. Recheck all setting and they are as described here. Also tried adding http://.rapidshare.com and http://.rapidshare.com/files to the site manager list (all with correct user name and password of course) with no success. iGetter just downloads zero kb blank files, not even "you need to sign in" html that other users were reporting. Help please!

02-26-2011 04:18 PM

Posted by:
Archer

Find more posts by Archer

Under site manager add this as server address:

http://.rapidshare.com/
account_name/password

http://*.rapidshare.com/
account_name/password

02-28-2011 01:53 PM

Posted by:
Charles

Find more posts by Charles

Yes, yes, I had that as well.

I've been messing around in the iGetter preferences and I ticked one checkbox that made all the difference: "Send cookies from browser" in the 'Integration' panel.

I'm still not sure why it was working before and suddenly stopped, but it seems that the sending cookies checkbox has gotten everything up and running again.

03-17-2011 04:43 PM

Posted by:
Sam

Find more posts by Sam

Same problem here, been using igetter fine up until a few weeks ago. I hadn't changed any of the settings, or updated it. The links aren't broken, they download fine in both Opera or Safari, but in Igetter they immediately get sent to the download file without even downloading.

Checked server addresses, settings seem the same... I'm completely at a loss, and can't find any info to resolve the problem. :/

03-19-2011 12:25 PM

Posted by:
spike

Find more posts by spike

same problem here.iGetter stopped downloading rapidshare files.
Passoword and user name are correct.l can download files via Opera but iGetter downloads only 0kb file.
Any clues what's going on?

03-24-2011 07:01 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Here is a summary of all users and our suggestions:

1. Turn on "Send cookies from browser" option at iGetter preferences, Integration panel.
2. Use only your default browser when you download from rapidshare. You can set it at Safari preferences, General Panel -> "Default Web browser". Here you can choose Firefox for example if you use it instead of Safari.
3. In your rapidshare premium area, turn on direct downloads option and turn off SSL option (My RapidShare->File Manager->Download Settings:
Direct Downloads->ON
Secure Downloads (SSL)->OFF

4. If rapidshare downloads start with https, try to remove the "s" from "https://" part of the URL. Just pause the download and use "Item Settings" command (double click on the download).
5. Enter the following sites with your user info at iGetter preferences, Site Manager panel (notice the point before rapidshare):

http://.rapidshare.de/
http://.rapidshare.com/

6. When you add a rapidshare link use the "Download with iGetter" contextual menu command or click on the link and wait for iGetter to intercept the download. These two functions support session cookies.
7. Use Firefox as default browser and install the FlashGot add-on (https://addons.mozilla.org/en-US/firefox/addon/220/) in Firefox and then just click on a rapidshare link. When the Firefox save dialog appears choose iGetter to download the file with iGetter. You may try also some of the FlashGot contextual menu commands: "FlashGot Link", etc.

Regards,
iGetter Support

04-03-2011 12:51 PM

Posted by:
corkman

Find more posts by corkman

I have the same issue. Have tried everything listed here but still not joy. If I use the Contextual Menu all I get is a file called redirector.php.

04-04-2011 11:10 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

corkman,
What happens when you click on such link (or use the contextual menu command "Open Link in New Tab")? Does the Firefox save dialog with the "FlashGot:iGetter" option appear?

Thanks,
iGetter Support

04-25-2011 02:18 PM

Posted by:
Sued999

Find more posts by Sued999

Rapidshare or iGetter problem

This worked for me and my Mac

Under site manager add this as server address:

http://.rapidshare.com/
account_name/password

&

7. Use Firefox as default browser and install the FlashGot add-on (https://addons.mozilla.org/en-US/firefox/addon/220/) in Firefox and then just click on a rapidshare link. When the Firefox save dialog appears choose iGetter to download the file with iGetter. You may try also some of the FlashGot contextual menu commands: "FlashGot Link", etc.

Now I don't use the igetter firefox add-on or these site addresses:

http://.rapidshare.de/

or

http://*.rapidshare.com/


Hope this helps.

cheers

11-16-2011 08:33 AM

Posted by:
Mike

Find more posts by Mike

I am having the same problem here, but only when I paste in a link that reads like:

https://www.rapidshare.com/etcetc....

I get an "index.html" file and "waiting" eternally. The index.htm file written is blank so no way to see the error.

If I edit the url to take out the first 's' then it works fine. I added "https://.rapidshare.com/" and "https://www.rapidshare.com/" in the sirte manager along with login/pass but no difference.

Weird. Any suggestions?

11-16-2011 12:36 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

You will need at least iGetter v2.8.8 to download RS HTTPS links. iGetter now uses OpenSSL for the HTTPS protocol and secure RS links should work without any problem.

You need to add these entries with your user info in iGetter preferences, Site Manager panel:

http://.rapidshare.com/
https://.rapidshare.com/
http://.rapidshare.de/
https://.rapidshare.de/

Also, in your rapidshare premium area, turn on direct downloads option (My RapidShare->File Manager->Download Settings: Direct Downloads->ON).

Regards,
iGetter Support

03-25-2012 01:17 PM

Posted by:
leecher

Find more posts by leecher

direct downloads

okay that latest suggestion solved this issue for me (and I had a lot of URLs in my listing with all possible options using an asterisk "*"); everyone, take very special notice of that FIRST DOT "." in the download server settings right behind the 2nd dash:

the following URL settings worked for me:

http://.rapidshare.com/
https://.rapidshare.com/

Done, thanks IGetter support!

12-14-2013 10:49 AM

Posted by:
Rebecca Wong

Find more posts by Rebecca Wong

Taking out the 's' from the 'https' URL did the trick for me :)

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.