Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
fast and faulty download
< Last Thread     Next Thread >
Thread    Post New Thread     Post A Reply

12-13-2010 09:22 PM

Posted by:

Find more posts by shawn

i'm not sure if this is a bug or user error, but as far as i can see i have installed, activated, registered, uninstalled, installed and activated properly.

1. open igetter
2. downloading using igetter from filmous.
3. file shows briefly in igetter, disappears and shows "completed" in the folder but cannot be opened.

result is a faulty downloaded mp4 file

wireless, cable
mac 0SX 10.4.11
2GB ram

any thoughts anyone ?

12-15-2010 07:44 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

We tried to download the mp4 and mkv preview files available on "Toy Story 3" page using Firefox (with installed FlashGot add-on) and iGetter and it worked fine. Most probably you've downloaded some error page where filmous wants to warn/ask you something. To find what is it, select some of the downloaded files in the iGetter History list. Double click on one of them to locate the physical file (or use the "Reveal in Finder" contextual menu command). If the file has a small size (< 1MB) then try to rename it adding a ".html" extension. Next open it in your browser and see if there is some useful info about the problem. It may be an error page (that the server is busy, requires a login, etc.).

I read the FAQ page and noticed the following statements:

1. " When you are ready to download a movie, you have to refill your balance if it is necessary. Press "Download" button corresponding to the video format you need. You will be transferred to the Download page, which contains all your movies pending to be downloaded. You can download your movie from this page (pressing "Download" button again) only during the next 48 hours. After the time passes, you need to repeat all the steps described above to get movies downloaded."
2. "It is better to download them (movies) through one segment."

iGetter Support

12-15-2010 02:24 PM

Posted by:

Find more posts by johnonetrillion

I have been having exactly the same problem over recent days.

The server seems fine, since I am able to download direct from a browser - but these downloads invariably experience some sort of break and cannot be restarted. Hence the need for iGetter.

I am new to iGetter, but have already downloaded 2 HD files already. So no problems there.

The file being downloaded is just 141B. I was thinking that maybe it was trying to download the actual button file from the Filmous www page, and then got that caught in memory since I have tried over and over to re-download.

Will try the same from a different browser. (Have been using Safari.)

Any tips would be welcome.

(And the characters in the confirmation code below the post field for this message are confusing.)

12-17-2010 08:44 AM

Posted by:

Find more posts by dcc


I have been an IGetter user for quite some time but I am now experiencing this same problem with Filmous ... I can process the download web page and select the file I want downloaded, but IGetter only works for a secoond (it downloads about 4kb) before the file disappears. My Filmous account is current; I can download directly from the website (so I do not believe there is a server problem); I have been unable to read the 4kb bit that had been downloaded (although my mac identifies it as an AVI file).

This has been happening for a week or two now and I will inquire of Folmous ... but does IGetter Help have anything to say?

12-18-2010 04:25 PM

Posted by:

Find more posts by shawn

i've been trying all sorts of stuff on this. my only success - which is minor, and i'm not sure i had anything to do with the progess - is that iGetter now holds the download but endlessly cycles a status of "connecting and waiting, connecting and waiting..."

before this i had absolutely no problems downloading from Filmous...actually i thought it was super easy.

right now, the only thing i am gaining is frustration over loosing money each time i try to download a new movie. you have any answers for us?

12-20-2010 09:12 AM

Posted by:

Find more posts by wtw

Yup, exact same problem here. Been working fine for a long time and I wonder if these recent problems are related to the changes to the Filmous website? Although if I download directly from Filmous using Safari it works which would lead one to believe it's iGetter, except that when I download music from another site using iGetter, iGetter works like a charm???

12-21-2010 04:46 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

We found that the reported problem seems to be hidden in an HTML page which redirects to another URL that points to the real download file. In that case, iGetter just downloads the small HTML file. The problem will disappear if just use the standard "302 Found" HTTP response to perform a redirection. As paid users of these sites you may contact them about that problem.

However, you should successfully download files from these sites with iGetter using the FlashGot add-on for Firefox.

So to download such files:
1. Install the FlashGot add-on in Firefox from here:
2. Then just click on a "Download" button and when the Firefox save dialog appears choose iGetter to download the file with iGetter.

3. Since filmous recommends in their FAQ to download with one segment, you may turn on "Open save dialog on new download" option at iGetter preferences, General panel and when you add a download decrease segments to 1 on the "New URL" dialog. You can decrease the segments globaly if you set the "Default number of segments" value to 1 at iGetter preferences, Acceleration panel. Otherwise, you may get a "Failed to get the segment" error in the Segments tab panel (or if the status appears as "connecting and waiting, connecting and waiting..."). This error means that their servers (or your connection) are heavy loaded.

iGetter Support

11-11-2011 04:31 PM

Posted by:

Find more posts by Lostfile

Filmous and iGetter downloads

I have struggled often with downloading movies from Filmous using iGetter. iGetter usually grabs the tiny redirecting html page that sends you to the actual .avi file, and downloads that instead of the one you want.

On my mac I have found something that has worked, (well until the last update of either iGetter or Firefox).

I click the Download link from within Firefox, and the little download window shows up with the download progress.
Next, I right-click the Download button again, and this time there is usually the option "Flashgot media." Clicking this allows you to download the file with iGetter.
As soon as I can see iGetter has the correct file in progress I cancel the browser download.

After the latest updates this hasn't worked for me, so this time I start downloading as usual via the browser, wait for a few seconds till there is a few MB downloaded, then cancel the download. I then look in Finder for the partially downloaded file, Get Info on it, and there are 2 source links visible in the info window.
I copy the bottom one and use this link in iGetter (click the red plus symbol) to download the file I want.

11-11-2011 04:38 PM

Posted by:

Find more posts by Lostfile

Finding disappeared iGetter file

Hi again. I was wondering if anyone has figured out where the huge downloaded files occasionally disappear to at the end of an iGetter download? It's only happened twice so far, but we are using expensive data here where we're staying, and we don't want to download it all over again.

By default, iGetter puts the files into the Downloads folder (Mac OSX)and last night the successfully downloaded movie completed then vanished into thin air. I've searched the entire computer for it, to no avail.

11-14-2011 02:54 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

Step two of the suggestions above is "click on a "Download" button and when the Firefox save dialog appears choose iGetter to download the file with iGetter." The screenshot shows the Firefox save dialog with the "FlashGot: iGetter" option.

You've used the "Flashgot media" contextual menu command which may not work. Instead left click on the filmous download button until you see the Firefox save dialog.

We have never encountered any disappearing of a downloaded file and I can't remember any reports about such problem. However, there are several things that you may check:
1. See if iGetter History List includes that file. If so, double click on it (or use "Reveal in Finder" command). If file is missing at that location, then something has moved it or deleted that file (i.e. an Automator script, cron job, etc.). Make sure that you download on your internal HDD. A removable HDD or network drive may disconnect and iGetter or Mac OS X may not able to finish/flush that file to the drive.
2. If you can't find a record of that download in the iGetter History List, look if iGetter has not crashed recently. You may find iGetter crash log here:
/Users/<your user>/Library/Logs/CrashReporter/iGetter.crash.log

3. When a download is finished, Mac OS X starts flushing that file to the HDD. Depending on the HDD and file size this may take some time, so if you force quit iGetter or force shutdown your system you may lose that file. Do you use any function that quits or shutdowns your system after completion?

iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >

| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.