Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Install error 2,8,6
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

01-20-2011 12:14 PM

Posted by:
Richard

Find more posts by Richard

Hi,

I updated to last version and now the iGetter don't launch. Is freeze on startup. Now i have not anterior version or new version.

01-24-2011 10:46 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Richard,
What Mac OS X version you use?

What you may try: First, quit all browsers and run the uninstaller app located in the iGetter app folder. Then make sure that you've only one version of iGetter installed in your Applications folder

If the problem persists would you please look in your Console app (it's located at /Applications/Utilities folder) for any messages about iGetter.

Occasionally after a system or an application crash, some of the application prefs files may become corrupted. To fix that you can try to remove (one by one) the following prefs files:
<Home>/Library/Application Support/iGetter/Downloads.plist
<Home>/Library/Application Support/iGetter/History.plist
<Home>/Library/Preferences/com.presenta.iGetter.plist

Finally run iGetter and use the "Recover lost download" Tools menu command, or just double click on the uncompleted downloads to add them to iGetter again.

If iGetter v2.8.5 still can't run, you can download iGetter v2.8 from here:
http://www.presenta.net/search/downloads/iGetter2.8_En.dmg

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.