Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
registration be lost ...
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

03-06-2011 05:32 AM

Posted by:
yew

Find more posts by yew

Hi
I'm using iGetter and since 2008 it's registrated.
Current version 2.85
MacOS 10.4.11
2 GB RAM
... but since last year I have often the problem, that after starting of iGetter I'm getting the message, that the program is not registrated.

I have a backup of the license-file and I must put the "iGetter2 License.lic" once more in the correct folder:
home folder>Library>Application Support>iGetter

Sometimes after starting of iGetter it seams to be ok, but after some minutes I'm getting once more the message, the program is not registrated and the license file in the iGetter fodler is disappeared.

I have also tryed to delete the complete iGetter folder in Application Support, but without success.

What can I still do?

Best regards,
yew

03-07-2011 09:27 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

yew,
As a registered user, you can contact us directly at http://www.igetter.net/feedback.html (Category: Sales).

Please include in your message your iGetter serial number (which you want to activate). It's written on the iGetter About Box (menu "iGetter"/"About iGetter") over the red text 'Unregistered version'. Just click over the serial number with your mouse and it will be copied into the clipboard.

Thanks,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.