Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Safelinking in 2.8.7 not working?
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

06-09-2011 01:04 AM

Posted by:
Ivy Mike

Find more posts by Ivy Mike

I've updated to 2.8.7 last night and today none of the safelinks I paste into iGetter are recognized? I thought I'd just try the old 2.8.5 and that all works fine.. Just thought I'd let others know in case its happening to others, or it might just be me.

Anyone?


=======================
System Information:
=======================
Internet connection: Cable 8mb
Hardware: Dual 2 GHz PPC G5
OS Version: Mac OS X 10.5.8
RAM: 4.5 GB DDR SDRAM
=======================

06-09-2011 09:01 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

There is another thread about the same problem: http://presenta.net/forums/showthread.php3?threadid=1349

The problem with rapidshare or megaupload in v2.8.7 should be solved if you turn on "Save redirected URLs" in iGetter preferences, Advanced panel. However, this option must be off for filesonic to work. So, if you download from RS and filesonic simultaneously, the current workaround is to turn on "Save redirected URLs" option and set "Minimal segment size" value at iGetter preferences, Acceleration panel, to 49999 KB. This way once started filesonic downloads should complete fine, but number of segments will be limited by the download's file size and iGetter minimal segment size.

Regards,
iGetter Support

06-09-2011 09:46 AM

Posted by:
Ivymike

Find more posts by Ivymike

Thank you! :)

Thanks Presenta!

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.