Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
broken download on megashares.com on final 2%
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

07-26-2011 01:51 PM

Posted by:
avdk

Find more posts by avdk

Segments 1-4 & 6-9 are downloading fine. Segment 5 is giving this error. I was only downloading the one file at the time.

LOG (repeats the same over and over again)



---- Start request: 7/26/11 8:28:44 PM

Connecting to: webprod18.megashares.com

GET /index.php?d01=jVbv2Xk&lccdl=4b009143adecd048&d01go=1&fln=/Spartacus%20Gods%20Of%20The%20Arena%20s01e02%20-%20Missio%20%5B720p%5D.mkv HTTP/1.0
Host: webprod18.megashares.com
User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Referer: http://d01.megashares.com/?d01=jVbv2Xk
Range: bytes=695459840-
Accept: */*
Pragma: no-cache
Cookie: uloader=ae8f18406c35353094ac38fd42571c0f; __qca=P0-1177891282-1307134387629; lctrk=51034%3A1309807415%3Ahttp%253A%252F%252Fwww.megashares.com%252Fsearch.php; bblastvisit=1309810321; bblastactivity=0; bbuserid=27755; bbpassword=366b8ae6af7a9dbc409891ce8ebcab9f; myms=ansonkemp%3A7790034%3A536ed00b251e4b0dd55397b55e1a4cf8; tbk=myms_e_box%3A1311617700; orgrfr=http%3A%2F%2Fwww.megashares.com%2Fsearch.php; __utma=142436910.930573697.1311169886.1311700866.1311704012.13; __utmb=142436910.7.10.1311704012; __utmc=142436910; __utmz=142436910.1311704012.13.13.utmcsr=d01.megashares.com|utmccn=(referral)|utmcmd=referral|utmcct=/myms.php;

HTTP/1.1 404 Please use no more than 20 connections per session.
Date: Tue, 26 Jul 2011 18:28:45 GMT
Server: Apache/2.2.11 (Fedora)
X-Powered-By: PHP/5.2.6
Content-Length: 0
Connection: close
Content-Type: text/html; charset=UTF-8

Network error: 404 HTTP/1.1 404 Please use no more than 20 connections per session.

07-26-2011 03:46 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

Most probably, megashares' session is a long time value and all iGetter segments made for that time are counted. Also, the problem may appear if on your router is connected another machine downloading from megashares. In order to fix this try to set the "Minimal segment size" value at iGetter preferences, Acceleration panel, to 49999 KB.

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.