Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Igetter not working with wupload
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

09-06-2011 10:53 AM

Posted by:
Little Angel

Find more posts by Little Angel

I am signed into premium wupload, & try to add multiple links via contextual menu, but no file downloads.
If I try to download these files via browser individually they work fine.
Igetter used to wrok with wupload, now it doesn't.
Is there a known problem.
Is anyone else having this issue?
Thanks,
LA

09-07-2011 09:14 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Please, post here (or send to our support email:) a log of wupload download (Segments tab panel -> "Copy Log" CM command):



Thanks,
iGetter Support

09-07-2011 01:25 PM

Posted by:

Find more posts by

That option is not available for me for as soon as the link added to igetter, it disappears.

09-08-2011 11:53 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

You can try to get a log in the Segments panel by turning on the "Obey Speed Limit (Cmd+L)", Downloads menu command. Then move the speed limit slider to 200 B/s. When the first request appears, pause the download and copy the transfer log.

Some other things that you may try:
1. This requires Firefox with FlashGot add-on installed. In Firefox, click on a wupload link that you want to download and wait the Firefox save dialog to appear. There you can choose "FlashGot: iGetter" option to add the download to iGetter.

2. Add only one link through the New URL command, and if URL starts with "https://" replace it with "http://".

3. Try with "Save redirected URLs" option at iGetter preferences, Advanced panel, turned on.

Regards,
iGetter Support

09-09-2011 03:35 AM

Posted by:
Little Angel

Find more posts by Little Angel

I think that turning "save redirected URLS" has sorted the problem.

Can you explain why it now works with WU, when having this option unchecked was no problem with other sites?
Thank you for your advice.
LA

09-09-2011 01:31 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

"Save redirected URLs" option (which should be off in most cases) was created for sites whose redirected URLs expire after a short time (i.e. filesonic). In v2.8.7 there is a bug which filters the cookie field on the redirected URL. When this option is on, sites like rapidshare, fileserve, etc. work, but filesonic may stop working. So you should also set "Minimal segment size" value at iGetter preferences, Acceleration panel, to 49999 KB.

Regards,
iGetter Support

10-02-2011 01:25 PM

Posted by:
Little Angel

Find more posts by Little Angel

wupload has stopped again.
Even setting speed to 200B/s won't allow me to capture data.

Help!!

10-03-2011 12:58 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

What file size has a downloaded file? If it's not zero, double click on the file in iGetter History list to reveal it in Finder. Now add ".html" at the end of the file name and open it in your browser. See if there is some error: missing file, authorization error, etc.

Regards,
iGetter Support

10-04-2011 06:25 AM

Posted by:
Greg

Find more posts by Greg

wupload

Hi,

There are a lot of suggestions on getting wupload to work with igetter. None of them working for me. I suspect because a number of setting changes have been detailed but I dont know if other particular preferences or settings conflict.

Can you please detail what ALL settings should be in order for wupload to work.

Thank you.

Great forum :)
Greg

10-04-2011 08:40 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

@Little Angel,
It seems that wupload has changed their servers on 30 September, 2011, so this may have caused the problem with your downloads.

@Greg,
We don't have a wupload premium account, so we can't test it right now. If someone wish to provide us with a wupload password, he can do it using our support form: http://www.presenta.net/igetterfeedback.html. We will only use it to test some wupload links and will not share it with anyone.

However, this is what you may try:
1. Enter the following site entries with your user info in the iGetter preferences, Site Manager panel:

http://.wupload.com/
https://.wupload.com/

2. Turn on "Save redirected URLs" option at iGetter preferences, Advanced panel. Also set "Minimal segment size" value at iGetter preferences, Acceleration panel, to 50000 KB.
3. Set your default browser to Firefox. You can set it at Safari preferences, General Panel -> "Default Web browser". In Firefox install the FlashGot add-on (https://addons.mozilla.org/en-US/firefox/addon/220/).
4. In Firefox, login to wupload.com and check the "Remember me" checkbox. This step may set a cookie, that iGetter will use later.

5. Click on the link that you want to download and wait the Firefox save dialog to appear. There you can choose FlashGot -> iGetter option.
7. If that works try to add another link to iGetter using the "FlashGot Link" CM command.
8. If the link starts with "https://" replace it with "http://". You will need to turn on "Open save dialog on new download" option at iGetter preferences, General panel.

If iGetter still downloads a small file, double click on the file in iGetter History list to reveal it in Finder. Now add ".html" at the end of the file name and open it in your browser. See if there is some error: missing file, server maintenance, authorization error, etc.

Regards,
iGetter Support

10-24-2011 06:04 PM

Posted by:
R1ch

Find more posts by R1ch

Had problems with wupload - seems it's mainly authentication but also the url shortening messes up the download name. Also can only get it to work nicely if add one link at a time.

However.

solved the authentication issue - I'm in the UK and wupload redirect to UK servers

add

http://.wupload.co.uk to your server connections.

(There may be other county local servers?)

R1ch

10-25-2011 04:47 PM

Posted by:
R1ch

Find more posts by R1ch

Actually the file name "shortening" problem was because of a space in the URL.

With no spaces and UK servers added bulk downloading in one hit of multiple RAR files from wupload is possible.

I tried out a few downloaders iGetter is the only one to do this.

10-26-2011 05:39 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

R1ch,
Thank you for the provided info. So wupload premium users may add these sites with their wupload user info in the iGetter Site Manager:

http://.wupload.com/
http://.wupload.co.uk/
https://.wupload.com/
https://.wupload.co.uk/


In order to fix the problem with the space in URL, we need an example URL that will reproduce the problem. Please, send it to .

How do you add these URLs to iGetter? From Safari's contextual menu command "Download selection with iGetter" or Firefox command "FlashGot selection", or some other way (i.e. some AppleScript posted on this forum).

Thanks,
iGetter Support

11-14-2011 10:08 AM

Posted by:
Kicking

Find more posts by Kicking

I can see from the forum Wupload has had problems with igetter in the ast.

I cannot get any valid links to download at all at the moment...do I need to change my settings?

I have set up igetter as suggested previously, any further advice would be great.

TIA,
K

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.