Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Unexpected Quit Problem
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

12-23-2001 06:24 PM

Posted by:
Jeff Biediger

Find more posts by Jeff Biediger

Sometimes I queue several downloads in IGetter and then decide that I don't want to download the f iles after all. If I select the URLs and then use the "Delete Download..." command in the "Edit" menu, iGetter unexpectedly quits on me. When I restart iGetter some, but not all, of the downloads are deleted. This happens almost every time I try this. I have a 450 MHz G4 with 768 MB of ram, running OS X version 10.1.2. I had the same problem with OS X version 10.1.1. Does anyone else have this problem? Is it a known bug?

12-24-2001 09:41 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Jeff,
We will add your report to our bugs report list, and we will fix it up in the next versions.

Regards,
iGetter Support

01-06-2002 05:30 AM

Posted by:
Martin

Find more posts by Martin

I can confirm this on my brand new QuickSilver 867 MHz and MacOS 10.1.2

02-05-2002 04:18 PM

Posted by:
Brad Cox

Find more posts by Brad Cox

Crashes in 1.7

Same problem here. Seems to be unique to 1.7; never saw it in 1.6.

Using OSX 10.1.2 on beige G3 server.

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.