Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
iGetter and Rapidshare "new links" not working?
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

02-10-2012 03:04 AM

Posted by:
Kenji Urban

Find more posts by Kenji Urban

Hi, My iGetter has stopped downloading all "new" links from rapidshare. It doesn't look like anyone else has this problem.. I've tried reinstalling/updating but each link turns into an "index.html" file before disappearing..

By new links I mean I have a particular page bookmarked and all of these links on that web page are now years old (but still active) and work fine, however the same source is now providing NEW links and none of these work. Do I need to add a new information into the site manager preferences, something to do with a new system Rapidshare has set up, after the recent troubles with other File locker services?

One other frustrating thing is the files ARE there, I can download them at a SIGNIFICANTLY slower speed just through Firefox, so I've got some problem in iGetter.

Thanks in advance for the tech support, I've been here before and its always really good..

(Dual Processor G5 on 10.5.8, tried iGetter 2.8.5 + 2.8.7 + latest version freshly downloaded and tested)

P.s. Rapidshare account has not expired, its fully functional with old links.

02-10-2012 10:06 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

We don't have RS account, so we can't test it now. If iGetter downloads a small file you may open that file in Safari or TextEdit and see what error appears there.

In general, you need to add these entries with your user info in iGetter preferences, Site Manager panel:

http://.rapidshare.com/
https://.rapidshare.com/
http://.rapidshare.de/
https://.rapidshare.de/

You will need at least iGetter v2.8.8 to download HTTPS links.

Also, in your rapidshare premium area, turn on direct downloads option (My RapidShare->File Manager->Download Settings: Direct Downloads->ON).

If it still doesn't work verify that these options are turned ON:
1. "Save redirected URLs" (at iGetter preferences, Advanced panel)
2. "Send cookies from browser" (at iGetter preferences, Integration panel)

Regards,
iGetter Support

02-17-2012 11:33 PM

Posted by:
Kenji Urban

Find more posts by Kenji Urban

RS +i Getter new links not working..

Took a while for me to test properly, but I can confirm that this solution has worked :)

THANKS AGAIN!

03-29-2012 03:15 PM

Posted by:
phillip.laidler

Find more posts by phillip.laidler

Another confirmation here - I was just downloading empty links but after following these steps everything is working fine. Thank You

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.