Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Now Not Downloading at All
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

12-28-2001 12:28 PM

Posted by:
Matt

Find more posts by Matt

I suddenly can't download anything from any of my browsers. The download is grabbed by iGetter and the program launches...but nothing is queued nor downloaded; it just sits there looking at me! Ironically, this started happening after I registered iGetter!!! Has anyone else had his program? Is there a fix? I've had to disable iGetter just to get things back to normal.... Thanks!

12-28-2001 04:14 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Matt,
Just go to the iGetter 'Tools' menu and turn off 'Integrate with Internet Browsers' function (for version 1.6). iGetter will automatically restore the previous Internet Explorer plug-in configurations. Don't forget to quit all Internet browsers before that.
Eventually your problem may occur if you've turned on 'Watch For clicks in Internet Browsers' option in Preferences ('Watch For' group), but without any file type group specified for watching.

Regards,
iGetter Support

12-29-2001 07:16 AM

Posted by:
Matt

Find more posts by Matt

Thank you for your help! After turning on and off the integrate function several times (and many launches of IE), iGetter is working again!!! I guess it "forgot" something beforehand.... Thanks again!

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.