Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Problems downloading certain files
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

01-01-2002 03:11 AM

Posted by:
John Dennis

Find more posts by John Dennis

I am having problems downloading CodeWarrior 7.1 update and also Mozilla 0.9.7. It just connects and waits, but it does not download these files. I have been unable to download other files, but these seem to be the only two that I am having problems with.

01-03-2002 01:53 AM

Posted by:
John Dennis

Find more posts by John Dennis

unable to download ftp downloads

I have narrowed down my problem. It seems that iGetter can not download ftp downloads. If this is the case then it should be written not to catch downloads that are ftp. This way the browser will download the file. Or the program can be fixed to also download ftp downloads.

01-03-2002 06:52 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello John,
iGetter was designed especially to support the FTP downloading. The possible reason that iGetter doesn't download from FTP servers is a Proxy configurations problem.
Please check if your Internet connection uses Proxy and made the appropriate FTP configurations in the Internet Config Proxy preferences (you can reach Internet Config settings also from the iGetter Proxy panel preferences, pushing the button 'Proxy Settings').

Regards,
iGetter Support

01-04-2002 09:33 PM

Posted by:
John Dennis

Find more posts by John Dennis

Just to let you know this was set up properly. I can download these items from my browser such as IE which uses the settings you mention. That is why I do not see the reason that iGetter would not do the same.

01-05-2002 08:03 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello John,
To find the reason for the error you've reported, you must sent to our support email the screenshot of iGetter with opened Transfer Details panel switched on the Segments tab and with selected both the download and the first segment. Make the screenshot at a time when the server response appears in the Transfer Details panel.
The possible reason for your problem is a known bug in Internet Explorer that makes incorrect setting in the Network Control Panel when the FTP uses a Socks Proxy. You must check if the Socks Proxy is switched on. If you are not sure what are your proxy settings please ask you network administrator for the proper settings. (Note that you must configure your network settings in the Network Control Panel, not from the Internet Explorer).

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.