Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Solved this issue
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

02-03-2013 12:02 AM

Posted by:
h4wqi

Find more posts by h4wqi

Solved this issue

I has nothing to do with password or login credentials.

When adding the file iGetter gets the name wrong by ignoring any apostophe ("'") in the name. When trying to "see" the file it does not find it.

FIX:
1) pause file
2) right click: then seelct item settings.
3) correct name by manually adding all apostrophe in name
4) right click: Start/resume

02-06-2013 07:30 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Would you please post here or use our support form (http://www.igetter.net/contactus.html) to send an example URL (with an apostrophe). What you mean by "see" the file?

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.