Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Igetter not showing downloads, just a blank screen
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

02-17-2013 10:37 PM

Posted by:
BG

Find more posts by BG

The app screen is now grey with the igetter toolbar at the top. I can't see my files i want to download. however I can click the start button and it will show that it is indeed downloading. I have tried restarting the computer, but it has not helped.

thoughts?

02-20-2013 06:34 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Most probably your iGetter prefs file is corrupted. You can quit iGetter and delete the following file:
/Users/<your user>/Library/Preferences/com.presenta.iGetter.plist

To open prefs folder on Lion/ML, you can use your Terminal app (/Applications/Utilities folder). Start Terminal and paste the following line (then press Return):

open ~/Library/Preferences

Then you will need to set iGetter preferences again.

If that doesn't help, then iGetter resources are corrupted. You may download a new copy of iGetter and replace the existing one: http://www.igetter.net/downloads.html

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.