Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
IGetter not downloading links
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

04-18-2015 03:17 AM

Posted by:
Craig

Find more posts by Craig

Help ! I have been using IGetter on my Mac for close to two years. I've never had a problem.

However since today when I click on a downloadable link eg ITunes or Rapidgator, the download starts in my browser, not IGetter.

My hardware is MacMini with OSX Yosemite and Google Chrome installed.

I have not downloaded any recent software and I have not changed any settings on Chrome or IGetter.

I've tried to use IGetter with Safari and deleted Chrome/IGetter and reinstalled with no luck.

Any ideas?

04-20-2015 04:44 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

If you use Chrome 42 or later, you need to enable NPAPI option in Chrome. To do so, type the following in Chrome's address bar and enable the NPAPI option, then restart Chrome:

chrome://flags/#enable-npapi

iGetter CM commands should work even with this option disabled.

You may check if iGetter is properly integrated with Chrome reading this thread:
http://www.igetter.net/forums/showthread.php3?threadid=1531

Regards,
iGetter Support

04-21-2015 07:15 AM

Posted by:
Craig

Find more posts by Craig

Thanks - have done as you suggested, seems to be working now!

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.