Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Chrome shows "iGetterMessagingHost is not installed..."
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

12-07-2015 08:33 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

If you use Chrome and receive the following error, then follow the instructions below:

quote:
"iGetterMessagingHost is not installed. Please relaunch iGetter for proper reinstallation."



This error may appear if you have iGetter Extension installed in Chrome, but iGetter app is deleted, or moved to other location, or its integration with browsers is turned off.

To resolve this issue:
1. In Chrome > right click in a web page > select "iGetter" contextual menu > "Disable Integration" command. This will disable temporarily iGetter integration until you restart Chrome.


Or type "about:extensions" (without quotes) in Chrome's address bar and disable iGetter Extension. This will disable iGetter Extension until you want to enable it again. Don't delete iGetter extension from the Chrome's Extensions Manager, just disable it. Otherwise, iGetter will not be able to install/uninstall its extension in Chrome any longer. If you delete the extension you have to install it manually using the last link below.


2. (Optional). Download and install iGetter in your Applications folder from here:
http://www.igetter.net/downloads.html

3. (Optional). Start iGetter and turn on "Add Contextual menu support for Internet browsers" and "Integrate with Internet browsers" options in iGetter preferences, Integration panel.

4. (Optional). Enable iGetter Extension that was disabled in point 1.

For more info see:
http://www.igetter.net/faq.html#q1-7

Regards,
iGetter Support

10-04-2017 02:08 AM

Posted by:
David Brook

Find more posts by David Brook

Doesn't work

I'm using Opera for Mac 48.0.2685.32.

I've carefully followed all steps to resolve the error message "iGetterMessagingHost is not installed. Please relaunch iGetter for proper reinstallation.""

I have checked all iGetter parameters you describe, and carefully install the messaging client as also described. Dowsn't work, and it shouldn't be this hard to get a commercial product to work as described. What do you suggest I do now?

David Brook

10-05-2017 07:57 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

This thread is for Chrome. Opera is using the main Library folder (/Library) while Chrome uses user Library (~/Library), so you need to copy all files from "~/Library/Application\ Support/Google/Chrome/NativeMessagingHosts/" to "/Library/Google/Chrome/NativeMessagingHosts" as explained here:
https://igetter.net/forums/showthread.php3?threadid=1629

There is another thread for Vivaldi browser as well:
https://igetter.net/forums/showthread.php3?threadid=1628

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.