Forums Home | FAQ | Search  
Forums > iGetter for Windows
Reentering Site Login on Individual File Downloads
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

04-22-2016 08:22 AM

Posted by:
Wally

Find more posts by Wally

My file server has just upgraded to TLS and requires me to use a specific port. I have updated the associated Site Manager entry with the following Server/Path format:

ftps://ip.ip.ip.ip:port/

The associated entry has the correct user name and password.

I can navigate around my servers directories and select a file to download. But the file doesn't download. When I look at the download file settings, under the general tab, FTP over SSL (Explicit) is not selected. Under the advanced tab, the User Name and Password fields are empty.

So even though I have saved my login details in Site Manager, they are not associated with individual files when downloading and I have to manually reenter them.

Is there something I am doing wrong?

04-25-2016 06:35 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

In your case, in order for Site Manager entry to work, your download link should start with "ftps://...". Also, you may omit the port in iGetter preferences, Site Manager like this:

Site: ftps://<ip>/
User: <your user info>

Then the easiest way to add FTPS downloads is through Site Explorer. Enter the following info:

URL: ftps://<ip>:<port>/
FTP (Explicit): On
Login: (don't enter login info, it will get user info from Site Manager's entry)

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.