Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
iGetter will not resume (still)
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

02-12-2002 09:44 PM

Posted by:
Mat Rice

Find more posts by Mat Rice

I too am having the problem that iGetter will not resume DL's. I read the previous thread where multiple IP interfaces were discussed. Not the case here. I don't have a LAN card (or any cards) and only the stock internal modem. There was also a later thread outlining the exact orblem I am having, that is internet connect appears to think it's conected (the disconnect button is present) but iGetter will not resume DL.

I, and probably many others, would appreciate a response as this makes iGetter pretty useless.

My set-up is OSX 10.1.2 trial of iGetter 1.7.

This has been a problem for me since the first OSX version an really is a show-stopper.

Thanks for listening,

-Mat

02-12-2002 10:20 PM

Posted by:
Mat Rice

Find more posts by Mat Rice

I may have found the answer. In the network sytem preferences panel the @ns pop-up list (mine says internal modem as default) has an option that reads "active network ports". There are two currently active on my machine:
1. internal modem
2. Built-in ethernet

Maybe this is the additional IP interface that is confusin iGetter. I have disabled the Built-in ethernet. I'll see if that keeps iGetter getting.

Maybe someone from Presenta could shed a little light here?

-Mat

02-13-2002 06:19 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Mat,
The most possible reason that iGetter starts your downloads from the beginning is that servers from which you download not support resuming. Check this in the 'Resume' column of iGetter queue before pausing your downloads. It must be written 'Yes', that means pausing of your download will not cause losing of downloaded amount.

Regards,
iGetter Support

02-16-2002 07:59 AM

Posted by:
Mat Rice

Find more posts by Mat Rice

Well turning off the ethernet setting I previously noted has resulted in iGetter working exactly as expected. For the first time in any version (for OS X) Dl.s resume. It has always worked for me in OS 9 and I was a little frustrated that OS X was causing so much trouble.

IThe servers I use do support resume. The problem I was having was the apparent mismatch between the internet connection application and the actual nternet connection. It seems that just having the ethernet connection active, even though it has never been used, or connected, is enought to screw up the resume/redialing capabilities of OS X.

Hope that this tip will make iGetter usable foe others

-Mat

02-25-2002 11:12 AM

Posted by:
Rebecca

Find more posts by Rebecca

Hi Mat, I just logged in here for the first time after having problems attempting to download large game demos and iGetter not resuming them after my net connection is terminated after 2 hours (some annoying service provider thing). I've just tried what you recommended on a Castle Wolfenstein demo I've been attempting to dl for the last week. I'd got to 20 mb this time round an hour and a half into my connection when we had a power cut. Its not working to resume THIS download, but I'm going to start again from scratch and hopefully the changes I've made following your post will help resume the download after I'm cut off.

The only thing is, I noted what the iGetter support guy said about perhaps the server from which I am attempting to dl not supporting resumes.... when I check in the Segments tab of the Transfer Details for the download it attempts to reconnect, and the last thing I see before it stops attempting, is "Network error: 404 HTTP/1.1 404 not found".

Do you think this is because I hadn't made those changes to the network system preferences yet, or does it look like this is a server which won't allow resuming dling? If it is the latter, then basically I have no hope of ever downloading the demo, because its 58MB which I cannot download in less than 2 hours (I don't think??). I'm going to try again just now, but I look forward to hearing your or someone else's comments.... :)

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.