Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
igetter refusing to work
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

03-08-2002 01:36 AM

Posted by:
Domcio

Find more posts by Domcio

i'll get straight to the point
iGetter refuses to do anything after installing.
when i open the aplication and type in an url, it says the network is down and doesn't do anything.
in IE5.1, there are no options for downloading with igetter when i open the contextual menu, no url-in-the-clipboard catching... as if the install didn't work.
i've tried installing several times, with no luck so far
any hints ?
TIA

03-08-2002 01:40 AM

Posted by:
Domcio

Find more posts by Domcio

it;s me again... maybe this will be of importance:
i use osX.1.3 on a PowerMac 9600/installed using XPostFacto
in classic everything works just fine (but not when i run classic inside osX)

03-08-2002 06:21 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Domcio,
Currently we haven't tested iGetter on a MacOS X unsupported systems such as PM 9600.
It seems that your Internet connection preferences aren't configured properly or the connection to the Internet is broken.

To integrate iGetter with IE you must first quit all opened browsers and then switch on the 'Integrate with Internet browsers' function in the iGetter Tools menu.

iGetter for OS X will not work properly in the Classic evironment.

Reagards,
iGetter Support

03-09-2002 07:59 PM

Posted by:
Domcio

Find more posts by Domcio

iGeeter is the only program not recognizing my internet connection...
it doesn't install the plugins either: i turned it on when nothine else was running and still i have no 'download by iGetter' option in IE in the contextual menus
however, i know it's sth. connected with the ethernet setup, because when i changed the network setting to modem iGetter did try to use it in stead of just giving up as it does with ethernet set as default connection

03-19-2002 07:12 PM

Posted by:
Daniel

Find more posts by Daniel

Not catching downloads on my G3

iGetter isn't catching my downloads either. I'm running 10.0.4 and internet Explorer 5.1 preview edition on my Beige G3 DT. If I enter the URL manually, it works fine, but I too am missing the contextual menu items and iGetter will not catch downloads either. I do have watch for clicks in internet browser selected. I had to manually place the plugin into the Internet Plugins folders in Library/InternetPlugins. Could this be the problem. Was there and error during installation?

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.