Forums Home | FAQ | Search  
Forums > iGetter Classic
Can't get it to work
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

08-29-2002 07:20 AM

Posted by:
Odysseas

Find more posts by Odysseas

The software doesn't seem to work with my 8.6 ibook. When I drag a link to IGetter, it is not added to the queue. When I select "new URL" I get a "not valid URL" message, even when I try to download IGetter itself from your website. I have changed my IE5.1 Prefs, and although I get a message informing me that the file has been picked up by IGetter, it is not added to the IGetter window. Any suggestions?

08-30-2002 03:43 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello,
We will try to explain the possible reasons for the reported situations.

First the drag and drop method of iGetter works only with download links, not with download button pictures. For example if you try to drag and drop the picture "Download iGetter" on the main iGetter page it will not add any download in the queue. This is because the download buttons just don't bring any URL information for downloading as the download links do. Often the download buttons leads to another page where you can choose the download link. As in the case with the iGetter page (http://www.iGetter.net/iGetter.html).

The error message for entering an invalid URL may appear if you try to enter any directory link or link without file for downloading. Try to enter this direct link:
http://www.iGetter.net/cgi-bin/downloads/iGetter1_8.bin

The better way for adding URLs to iGetter is using the function 'Integrate with Internet browsers' in the Tools menu. In your case it seems that the iGetter plug-in is not installed properly. This may arise if you've manually changed the browser plug-in preferences or if you use an old plug-in installed from an old copy of iGetter and most seriously if you have more than one copies of iGetter installed on your computer. In the first two cases just quit all opened browsers and switch off then on the 'Integrate with Internet browsers' function. In the last case remove all redundant copies of iGetter and also switch off and then again on the 'Integrate with Internet browsers' function.

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.