Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Automatic Resume Not Working
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

09-17-2002 11:39 AM

Posted by:
John Hutcheson

Find more posts by John Hutcheson

I have a problem resuming dls. I use a 56k internal modem through an ISP that automatically disconnects after 3 hours. Iam trying to dl a large file overnight but although iGetter reconnects after the ISP disconnects it will not resume the dl. If I pause and restart the dl it does resume. This has not lways been the case as I have managed to dl large files previously. However, I am unable to do so any longer. Access to the dl site requires a p/word and user name which is set correctly in iGetter and as I say when I pause and resume manually the dl restarts. I have had a quick look through the threads on this board and don't see this exact problem so excuse me if I have missed an earlier thread.

09-26-2002 07:48 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello,
This is a really strange situation. Now we work hardly on v1.9, but we will make tests and will post an answer here.

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.