Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
mount image op did not complete (-50)
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

11-15-2002 03:50 PM

Posted by:
Kitten

Find more posts by Kitten

I use Mac OS X 10.1.4

I just now downloaded the iGetter 1.9 and received a message that I was unable to extract(?) and asked if I would like to run Disk Copy.

I ran Disk Copy and the DC icon was activating on my dock. I double clicked and it asked to mount image.

When I tried to mount image I received the message MOUNT IMAGE OPERATION DID NOT COMPLETE (-50).

On a whim I quit Disk Copy and double clicked the page icon on my desk top for iGetter. What do you know? It extracted.

Hope this helps someone.

Kitten

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.