Forums Home | FAQ | Search  
Forums > iGetter Classic
Automatic launch of iGetter from IE 5.1
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

12-11-2002 02:37 PM

Posted by:
camus

Find more posts by camus

I have seen iGetter 1.8 at a friend with a similar Mac G4 OS 9.1. In his set up iGetter launched automatically when clicking on something to download on an internetsite (IE 5.1).
For me is doesn't work like that. When I click on something I receive a notice telling that the download has been transfered to iGetter (1.9), but I have to launch iGetter myself, otherwise nothing will happen. I have gone over the preferences again and again. Any suggestions?

12-12-2002 05:47 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Camus,
The very possible reason for your problem is hidden in the desktop database of MacOS 9. Sometimes when you install a new program version and then delete the old one, the operating system database doesn't recognize the new installed software. (Please check for more than one installed copies of iGetter on your HD and remove the redundant copies). You can solve this with restarting of your computer and pushing both option and command buttons till the end of the restarting process. You will see a dialog telling you about updating of the desktop database. Confirm it and now iGetter must be found and started from the browser plug-in.

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.