Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Chimera 0.6 and Process Webpage command
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

12-12-2002 11:23 PM

Posted by:
Will Lanni

Find more posts by Will Lanni

Hello.

I have the registered version of iGetter, v 1.9
I have Chimera 0.6 (one of the nightly builds, but I have found this doesn't work with the standard build either)

Steps to duplicate:

1) open chimera
2) open igetter
2) make chimera active.
3) browse to a webpage that has content on it. For example, www.igetter.net
3) make igetter active
4) to to tools>process web page

iGetter is unable to process anything off of chimera pages. This is while using tabbed navigation, or navigating through pages in their own windows.

I love this app! (I guess you know that since I registered it).

will lanni

12-14-2002 05:30 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Will,
For now "Process Web page" function works only with IE, iCab and Opera. Chimera is a new browser and we will implement this function for it, if it's possible.

Regards,
iGetter Support

01-16-2003 01:09 AM

Posted by:
Will Lanni

Find more posts by Will Lanni

thanks!

Ok, good to know it isn't something silly I'm doing.

Thanks for responding!

03-29-2003 02:23 AM

Posted by:
tibanor

Find more posts by tibanor

chimera 0.7 and igetter 1.9

hi

what about chimera 0.7 ? is the plug-in working ? i've tryed but nothing happen is there a way? thx a lot for helping me answering here or by mail =)

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2011 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.