Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
downloads will not begin
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

01-26-2003 08:46 AM

Posted by:
Yossarian

Find more posts by Yossarian

In OSX10.1.5 connected to Easy News with log in path as: www.easynews.com and user name and password filled in, downloads are added to queue but downloads will not begin no matter what I do. First download in the queue says "waiting" and the rest say "pending" and I can see iGetter trying to start but nothing happens. Any ideas?

01-27-2003 06:09 AM

Posted by:
yossarian

Find more posts by yossarian

Plug ins for Mozilla

Ok, I checked the "about plug ins" in Mozilla help and there are no igetter plug ins there. What now?

01-27-2003 04:49 PM

Posted by:
yossarian

Find more posts by yossarian

Downloads won't start

Ok, I tried using iCab and the same thing happens. iGetter attempts to connect but it keeps showing "waiting" in the window. I think I've set it up incorrectly, but I can't figure out what to do next. Oh, well. I'm giving up. Since I do most of my downloading at Easy News, I'll get their customer support folks to recommend a download manager for my mac, at least one that I can understand how to set up.

01-28-2003 05:49 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Yossarian,
As we saw EasyNews.com is a UseNet service, so if you want to use iGetter with it first check if their servers support HTTP or FTP Internet protocols. Otherwise you will need newsgroup software instead of download manager. If the downloads are from HTTP/FTP locations the easynews.com servers may require user's login info. Try to enter your user name and password for the proper path/server in the iGetter Log In preferences.

Because easynews.com requires registration we regret that we can't help much. Instead ask them what requirements they have to download from their servers.

Regards,
iGetter Support

02-08-2003 09:46 AM

Posted by:
yossarian

Find more posts by yossarian

iGetter, mozilla 1.3a, and EasyNews

Ok, I took your suggestion and contacted EasyNews. They use HTTP protocol. I tried preferences/log in with easynews.com and easynews.com/member both with and without my user name and password. When I click on a url to download, I get the message that the download has been transfered to iGetter but the iGetter window keeps flashing between connnecting and waiting and the download will not begin. Any other ideas?

03-02-2003 08:54 AM

Posted by:
Voxpop

Find more posts by Voxpop

iGetter/Easynews

Have the same Problem with Easynews BUT only with iGetter for OSX!

Get iGetter for OS 9.x and run it under classic with correct Path/Login/PW!

03-10-2003 09:12 PM

Posted by:
Andrew Martin

Find more posts by Andrew Martin

EasyNews uses standard HTTP authentication. Using the ZipManager interface, it downloads from zip.members.easynews.com. Direct downloads come from members.easynews.com.

Long and short of it is this, you need to add both of the following entries:

http://members.easynews.com/
http://zip.members.easynews.com/

Make sure you type them in their entirety. For some reason, if you rely on iGetter to prepend http:// and append / it will not work.

Good luck.

05-29-2003 08:52 AM

Posted by:
another mac user

Find more posts by another mac user

I had a similar problem, and after following this advise put the above urls into my login box in prefernces along with my username and password, and now it's downloading from easynews with no problem!

05-29-2003 11:03 AM

Posted by:
Graham Mac

Find more posts by Graham Mac

On the subject of easynews, does anyone else find the problem that when using igetter, easynews shows a much larger download in the download quota, than what has actually been downloaded???

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.