Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
licence problem
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

08-09-2003 06:07 AM

Posted by:
barry

Find more posts by barry

I use my registered 'iGetter' on my iMac. It is away at the moment being repaired. I use a G4 as back-up and have tried to load the licence document from the iMac system folder onto the G4, but get the unregistered window at start up. What am I doing wrong? or is the licence restricted to one pc.
Thanks if you can advise.

Barry

08-11-2003 04:40 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Barry,
Please check your email for activation instructions.

Regards,
iGetter Support

08-11-2003 04:03 PM

Posted by:
Michael Ponradl

Find more posts by Michael Ponradl

same license problem

Dear Forum and Presenta SW Company,

please can you give me the instructions also - i have the same problem. Registered User - new OS with a copy of the igetter-license-file in the application-support-folder (both = system and user) and on every start-up the "not registered" waiting window.

Thank you very much for your help.

Kindly regards
Michael Ponradl

08-11-2003 04:05 PM

Posted by:
Michael Ponradl

Find more posts by Michael Ponradl

btw: the activate-button in the help-menu doesnt work N/T

no text

08-12-2003 03:51 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello,
Because the interest to this thread runs high we will post some common instructions for the registered users who want to reactivate their copies of iGetter.

First of all, registered users, please don't hesitate to write to our support email igettersupport(at)presenta.net. You will receive specific instructions regarding your problem. Please, send us your name, email of registration and the serial number of iGetter written in the About box over the red text <Unregistered version>. If we can't find your order we will ask you also for your order number of registration.

The most common problem with activation of iGetter on Mac OS X is activation with a non admin user. In such case iGetter license may not be activated properly. So, if you use a user with non admin privileges please follow the instructions below:

1. Login to OS X with an admin user.
2. Open the "Terminal" application from the /Applications/Utilities folder
3. Write in the terminal the following commands:

chmod 777 /Library/Application\ Support
chmod 777 /Library/Application\ Support/iGetter\ License

Now, iGetter must run as a registered application and you can activate it with any user (admin and non admin). "chmod 777" means that the "Application Support" folder will have read/write/execute operations allowed for all users.

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.