Forums Home | FAQ | Search  
Forums > iGetter Classic
crashes
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

08-19-2001 06:44 PM

Posted by:
Miguel

Find more posts by Miguel

Bug report?

Hi! I downloaded both versions of IGetter...
the OSX version works fine on my OSX+Classic environment (when it's
active it downloads files automatically whenever I copy a URL to the
clipboard with MSIExplorer )...
alas, the PPC version which I wanted to use on my second volume (a small
partition with MacOS 9.1) proved to be problematic: successive crashes,
error code 2 at first, then my imac got totally frozen!
I read the FAQ, help and readme files and couldn't find what was wrong!?
Can it be because my internet settings are different on my two partiions
(for some reason there would be a conflict with some shared file?
seems some times that OSX settings prevail over everything regardless
of volumes!?)...
Also, I'm French and OS systems on Apple computers do differ from US versions
(mostly as far as extensions are concerned...), that would surprise me
anyway as I use other non-French applications!!
I really don't have a clue!

Can you help? Igetter is a nice tool and I'd love
to use it on/with both systems

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.