Forums Home | FAQ | Search  
Forums > iGetter Classic
Netscape 7 doesn't load
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

02-09-2004 02:55 PM

Posted by:
D

Find more posts by D

Running XP, IE 6 and trying to install netscape 7.1 via download. Seems to install fine, but when icon clicked, nothing happens. No software firewall blocking of the netscp.exe (tried with firewall on and off). Installed 6.x from CD,it runs except it can't find the registration site during startup, but will proceed to run after the "GECKO" window closed. In Add/Remove pgms, Netscape 7 shows up in list with no sizing info. Have repeatedly downloaded and reinstalled 7 with no success. Seems like something in XP must be preventing execution.

06-22-2004 01:05 AM

Posted by:
Netscaper

Find more posts by Netscaper

Hi, I have the same problem with his..

How mine was setup:

20 clients connected thru LAN
some of them are using Netscape 7.1 and others are IE.

I decided to use Netscape than IE because I found out Netscape is a bit faster than IE (or it is just for me).

After installing Netscape (same as I did with other clients), and clicked the shourtcut on my desktop, nothing happens.

I isolated the problem, I got some of the registry files from one of the client (netscape is running fine), and merge it to the client wherein netscape couldnt load, and it worked.

Problem now, I can't remember exactly which lines of the registry I did copy (since this was happend too long ago), And I'm on my trial and error during that time, I forgot to jot down the steps I made (sorry).

If someone know which are those lines from registry files should be copy, please reply in this thread.

Copying complete registry from one client to another client is SOOOOO DANGEROUS, please be extra careful in doing this.

Thanks and good luck.

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.