Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
iGetter and 10.3 server
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

03-30-2004 03:57 AM

Posted by:
Landak

Find more posts by Landak

Hi,

I getter seems to *die* on 10.3 server. I'm using it to download the 10.3.3 update, as i'm on a 56k, but whenever i return refreshed in the morning, it has either a) crashed (unexpedtedly quit) or b ) somehow gone backwards- this morning i left it at 30% completion....and woke to seing it at 15% completion- the same download. Also, the drop down box thingy that shows more infomation dies- if you click on that, and then a download, the infomation is displayed over the "buttons"- the start/stop etc are totally invisible.

I'm using the latest version.

Any ideas?

03-30-2004 04:42 AM

Posted by:
Landak

Find more posts by Landak

iGetter and 10.3 server

Oh, one other bit of infomation, i'm running a G4 450 DP, with half a gig of ram, and two hard drives (20 + 30 gig). The reason for me posting at "4 am" is becuase i'm british, and its mid day here....

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.