Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Quicktime movies not loading
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

10-24-2004 03:51 PM

Posted by:
subalky

Find more posts by subalky

After installing igetter. Both Sherlock App. & Web Browsers will not load Movies. When the Quicktime movies are redirected to igetter. those downloads are never complete. I already try deselecting Browser Integreation. After doing so, i cannot download anything. i even uninstall igetter and nothig will download by using any Web Browsers and Sherlock will not show movie trailers. please help.

10-25-2004 07:58 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Subalky,
Please, write on our support email igettersupport(at)presenta.net or here how exactly you switch off the iGetter browser's integration? What browser you use and what version of Mac OS X? Also, did you try to exclude "mov, avi, etc." movie extensions from the iGetter Integration preferences?
We do not recommend including of movie and audio extensions in iGetter Preferences -> Integration panel, because most of them are used either from QuickTime or Media Player. These extensions are excluded by default.

In your case it seems that QuickTime browser plug-in is not installed or it comes in conflict with some other movie player.

Regards,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.