Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
process web page not working
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

12-14-2004 03:51 PM

Posted by:
brownice

Find more posts by brownice

hi,

I'm on MAC PB G-4 and when trying 'process web page' it does not pick up the downloadable links from the webpage that is open. It sometimes only picks up a few weird links with weird extension but definitely not .mp3 or other downloads

It does work on IE, but not on Safari or Firefox, and I really need to use either one of those last ones.

Is there anyone who knows how I can solve this?

many thx in advance!
brownice

12-17-2004 08:49 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello,
If the page that you want to process includes frames you must select the correct frame and choose the contextual menu function "Download all with iGetter". If you type or paste the page URL directly in "Process Web Page" dialog iGetter may show you only the frame links. So, it's a good practice to use the browser's contextual function and to select the specific frame first.

If the page doesn't include frames, please write here or send to igettersupport(at)presenta.net an example URL for testing.

Thanks,
iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.