Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
iGetter won't launch when I click on download links
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

02-19-2005 10:58 AM

Posted by:
etracer

Find more posts by etracer

Version 2.1 (evaluation mode) with Safari on 10.3.8.

I'm testing out iGetter as a replacement for SpeedDownload and I have one gripe so far. When I enable the brower integration, clicking on download URL's will cause iGetter to handle the download - but only if iGetter is already running.

If iGetter is not running, I still get the web page saying that the download is being handled by iGetter but the status line in Safari indicates that it's downloading the file. Actually, the data is transferred by the browser but then it appears to be thrown away (no file is saved).

Am I missing something or does iGetter not have the ability to launch when a download URL is clicked?

02-21-2005 05:03 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello etracer,
It seems that you have two versions of iGetter installed or the iGetter browser plug-in could not find the iGetter application. To fix this problem just turn off and then back on the iGetter "Integrate with Internet browsers" Tools menu function.

Regards,
iGetter Support

02-22-2005 11:32 AM

Posted by:
etracer

Find more posts by etracer

That solved it.

I had backup copy of iGetter on my system. After removing that and disabling/reenabling browser support, iGetter launches like it should.

Thanks for your help.

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.