Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Can't get igetter to work.
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

03-21-2005 04:54 AM

Posted by:
BrT

Find more posts by BrT

I can't get igetter to work.
Program starts up but does not respond to my broadband connection.

03-21-2005 07:28 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Brian,
If you don't plan to use a modem connection switch off the 'Test connection status' option in the iGetter Connections preferences to tell iGetter not to test any available PPP modem connections.

Also, you must configure your Internet interface connection as prior from the System Preferences->Network->Active Network ports-> Set first the interface connection that goes to the Internet.

At last, try to set up your FTP configuration to PASSIVE mode of downloading. You can do that from the System Preferences->Network control panel. Show the appropriate Internet interface and choose the 'Proxies' tab. Now check the "Use passive FTP mode (PASV)" option.

Regards,
iGetter Support

03-21-2005 01:12 PM

Posted by:
BrT

Find more posts by BrT

Thanks I got it to work.

Thanks I got it to work.

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.