Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
no scheduled downloads possible?
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

12-27-2005 06:34 AM

Posted by:
peter

Find more posts by peter

I´m evaluating iGetter 2.4 on Mac OS X 10.3.9.

I tried to do scheduled downloads.

But when the time is reached absolutely nothing happens. The downloads don´t start or stop. :-(

Are there any special preferences i have to do to get this working?
The clock is synchronized over the internet.
I am using a permanent high-speed connection over WLAN.

I also tried other download managers like speed download. There also is no scheduled download possible.

Or is this feature only available for Tiger? :-(

12-27-2005 09:11 AM

Posted by:
peter

Find more posts by peter

Standby Mode is turned off by the way.

What´s the deal with manually paused downloads? Why shouldn´t they start at schedule time? If i want a download to not start i would set it to stop an not to pause!

How do i set them to "pending". Or how is this called in german? I can´t find such an option in the downloads menu.

I only got (from top to bottom)

start download apple+R
pause download apple+P
stop download apple+U
-----------------
stop automatic downloading
stop all
-----------------
tempo limit apple+L
-----------------
show in finder

The downloads are only showed as "pending" (german translation "anhängig") in automatic download mode.
But in automatic download mode the downloads start immediately. They are not waiting for a schedule...

... iGetter really got a special kind of logic... Oo

12-28-2005 06:40 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Peter,
iGetter schedule function just turns on the iGetter auto downloading function at the given start time. So to be sure that the schedule function will work properly you need to follow this:

1. Downloads (that you want to download) must be in paused state. Just select the entire queue and push the "Pause" button.
2. According to your connection set the redial and hang-up schedule options. If you use a modem you must set at least the redial if disconnected option.
3. Verify that the schedule start date and time are properly set as well as your system clock. There are two types of start time
4. You must set the System Preferences->Energy Saver->"Put computer to sleep..." to "Never". (iGetter can sleep your machine if you substitute the "Turn off computer when done" function with "Sleep computer when done" in the iGetter preferences, Advanced panel).

Regards,
iGetter Support

12-28-2005 08:39 AM

Posted by:
peter

Find more posts by peter

I´m sure i did everything like in your advice the last time i tried it.

Sleep setting is correct. I only let the monitor fall asleep after half an hour of inactivity.

I´ll give it a try once again but i´m sure it won´t work.

12-28-2005 03:49 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

We omitted to add that the schedule function will work only if iGetter is running.

Regards,
iGetter Support

12-28-2005 08:03 PM

Posted by:
peter

Find more posts by peter

Very funny...
Sure is iGetter running. It was everytime i tried it. I tried it as hidden window and also iGetter in front of all...

Next try...

Wow, it worked. Very strange. Did the program apply an automatic update in background?

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.