Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Log-ins?
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

01-24-2006 11:15 PM

Posted by:
Mark

Find more posts by Mark

Thanks for the previous pointer to Flashgot. I found the work-around for the install bug in Firefox.

Another query. Hope you can help.

I've only just got round to installing Panther - I'm now using 10.3.9.

When I previously tried the Classic version of iGetter (before my recent upgrade to Panther), I could enter a top level domain log-in for a protected site in the Prefs and then load iGetter with items from several sub-pages deep, and they would be acquired without any problem.

I find I can't seem to do that in the OSX version - entering the same top level log-in info that works for all sub-levels in a site in 1.9.5, does not work in 2.4. This version doesn't seem able to supply the log-in automatically, so the site refuses access. I have to set log-in info for each set of sub-page files. As a result the Site Manager fills up with used/redundant log-ins. This seems very clunky and unnecessary compared to the previous easy method in 1.9.5 - which still works as it did before (I checked).

I can't see an obvious way around this. Have I missed something?

Mark

01-25-2006 07:22 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Mark,
You can try to add the server entry in the Site Manager as:

http://.server.com/
ftp://.server.com/

The point before server.com means that all subdomains as www, www1, etc. will be added, too.

Regards,
iGetter Support

01-25-2006 02:33 PM

Posted by:
Mark

Find more posts by Mark

Hi

Thanks, but that doesn't work.

The problem is not sub-domains, it's folder levels. I'll try to explain as best I can, comparing what I'm seeing with the two versions of iGetter.

In iGetter 1.9.5, entered under log-ins

server - http://www.somesite.com/members/
username - name
password - pass

In Explorer I then select several files to download, using the iGetter context menu, which have the path

http://www.somesite.com/members/FilesetA/images/imageNN.jpg

They appear in iGetter. I click to start auto-download and they are all acquired.

In iGetter 2.4

If I enter the same server log-in info in iGetter 2.4's Site Manager and then try to acquire the same images, using the same steps as above, it fails - the site doesn't receive the log-in so I just get a 'waiting' notification and it never progresses.

In order to make it work I have to open the Info for the first image, enter the log-in info in the Advanced dialog and check the 'Apply to Site Manager' box, then click set.
Each of the subsequent listed files then gets 'blessed' with the log-in info under its advanced tab.

However, in the Site Manager I am left with a new server entry for:

http://www.somesite.com/members/FilesetA/images

so, if I want to then go for images from FilesetB I have to go through the whole rigmarole again, ending up with another Site Manager entry, this time for:

http://www.somesite.com/members/FilesetB/images

as well as the:

http://www.somesite.com/members (plus username and pasword)

which I had originally entered manually (and which works fine in 1.9.5 for both FilesetA and FilesetB, without needing any additional log-in entries).

I hope that is clearer. This new way does work after a fashion, but it requires a lot more typing and takes much longer than the 1.9.5 way.

I do hope I've missed something, because on the whole I still think iGetter is a great piece of software.

Thanks for your time.

Mark

03-12-2006 06:35 PM

Posted by:
Doobie

Find more posts by Doobie

I'm having this problem too. Using the site manager, I can access files only in the named directory, but not the sub-directories. Is there a way to fix this? Or is it being worked on for future versions?

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.