Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
All files are broken
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

06-28-2007 10:49 PM

Posted by:
John

Find more posts by John

Hello,
I have used the demo version of iGetter on and off for years and it has been a rock solid performeer. In a somewhat botched attempt to move everything usefull from one user space to another(the spinning beach ball had become all to common), I seem to have damaged iGetter. At first it would just quit when I clicked the download button, then I tried removing all files related to the program and ran the uninstaller and then redownloaded and installed a fresh copy. It was obvious that some files had been missed as my settings were still in effect. I know that in moving some permissions got messed up. Is there by chance a simple fix for my problem?

Thanks, John

06-29-2007 08:18 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello John,
All iGetter files are located here:

<Home folder>/Library/Internet Plug-Ins/iGetter Plugin
<Home folder>/Library/InputManagers/iGetterIMBundle
<Home folder>/Library/Contextual Menu Items/iGetterCMPlugIn
<Home folder>/Library/Preferences/iGetter
<Home folder>/Library/Application Support/iGetter
<Applications folder>/iGetter

If you've moved files between one <Home user folder> to another you have to set also the owner of the moved files (by the Cmd+I -> "Ownership & Permissions" or using the Terminal and chown command). If you have used a CD-R to move the files they are set for reading only and you should set also the "Read & Write" option in the "Get Info (Cmd+I)" dialog.

Regards,
iGetter Support

06-30-2007 09:25 AM

Posted by:
John Goray

Find more posts by John Goray

Re: All files are broken.Hello

Hello,

Thanks for the quick reply. I checked the permissions on all the files you mentioned and in each case I am ble to read and write. There was no <Home Folder/Library/Prefeerences/iGetter but there is a <HomeFolder</
getter.pilist I have read and write access to all of the files and changed no permissions but when I tried iGetter again it ran just fine. Chalk it up to the computer gods I guess but in any case the situation is resolved and thank you again for your help.

John

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.