Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Safari Crashed after Install iGetter
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

08-09-2007 09:43 PM

Posted by:
Edoras

Find more posts by Edoras

When I right-hand click the mouse over a photo or anywhere in the Safari browser, the Safari crashed...

Read ----> [url=http://mymug.org/forum2/index.php?topic=3814.msg33054#msg33054]HERE[/url]

08-11-2007 12:24 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Edoras,
We would be grateful if you send us at http://www.igetter.net/igetterfeedback.html your Safari crash log which will help us resolve the problem. You may find it at:

<Home folder>/Library/Logs/CrashReporter/Safari.crash.log

Until we investigate the problem, you can turn off the "Add Contextual menu support for Internet browsers" option at iGetter preferences, Integration panel.

Thanks,
iGetter Support

09-11-2007 10:01 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

The problem appears to be related to a conflict between 1Passwd and iGetterSafariBundle, so currently you should decide which one you want to use and disable the other. Note that since v2.6 of iGetter you can directly drag and drop links from Safari to the iGetter dock icon.

Regards,
iGetter Support

09-27-2007 05:41 PM

Posted by:
David A Teare

Find more posts by David A Teare

There is another option

There is another option. It appears as if iGetter and 1Password only conflict when showing the shortcut/context menu. Assuming you don't rely on the 1P shortcut menu, you can remove 1P from there.

To do this, go to the 1Password Preferences, under the Browsers pane, and disable the "Add 1Passwd to the shortcut (ctrl-click) menu in the browser" checkbox.

I posted about this in our forum:

http://forum.agilewebsolutions.com/viewtopic.php?p=7613

I have not yet to have time to work w/ the iGetter Devs on fixing this incompatibility. If you email me we can get started on investigation.

Cheers!
--Dave Teare
Co-author of 1Passwd

09-27-2007 05:50 PM

Posted by:
Carl

Find more posts by Carl

There is an option to disable the 1Passwd contextual menu in the preferences so that you can continue to use both applications.

Shown here:

http://switchersblog.com/images/c/ScreenShot_622.png

Thanks

Carl
1Passwd Support
http://1passwd.com/
http://switchersblog.com/

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.