Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
igetter crashes safari
< Last Thread     Next Thread >
Author
Thread    Post New Thread     Post A Reply

11-01-2007 05:56 PM

Posted by:
Vitali

Find more posts by Vitali

I just downloaded igetter and I want to try it out before buying it. I've been using
Speed download up till now. However, igetter crashes safari on the start up. uninstalling igetter resolves the issue so I'm sure it is to blame.
any suggestions?

My computer is powerbook G4, OS X 10.4.10

11-02-2007 12:14 AM

Posted by:
Vitali

Find more posts by Vitali

follow up. Please help!

Please help me out with this one!
After playing around with the settings I found that if I uncheck the "Add Contextual menu support for Browsers" in the integration options, Safari no longer crashes. However, who needs igetter if it's not integrated in the menus?

Right now igetter is completely nonfunctional in safari as safari crashes every time I try to launch it.
Please help!

11-02-2007 11:44 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

Hello Vitali,
You can look at the following threads for the same problem:
http://www.igetter.net/forums/showthread.php3?threadid=872
http://www.igetter.net/forums/showthread.php3?threadid=932

Generally the Safari CM disappears when PithHelmet or Saft are installed along with iGetter CM. If you use 1Passwd and iGetter CM your Safari browser may crash. So currently you should decide which Safari extension you want to use and disable the other.

Regards,
iGetter Support

11-02-2007 02:04 PM

Posted by:
Vitali

Find more posts by Vitali

bug?

Thanks a lot for the response. I don't have any of the programs you mention ( PithHelmet, Saft and 1Passwd ) on my computer. However, I think I found what the problem is. I do have Speed Download 4 which I've been using till now.

It appears that contextual menus in Igetter conflict with contextual menus in SD 4. When I disable Contextual Menus in either of the two applications everything works fine. However, if Contextual Menus are enabled for both, then Safari crashes at start up.

This looks like a bug to me. I'm not sure if it's a bug in
SD4 , Igetter or Safari but something is not right here.

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >



| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.