Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
network error 22
< Last Thread     Next Thread >
Thread    Post New Thread     Post A Reply

02-10-2009 12:38 PM

Posted by:
john whitehead

problem = igetter network error 22. endless waiting.xxxxxxxxx comcast broadband 10mb/sec broadband macintosh macpro 2.6ghz, 8GB ram, firefox 3.05. flashgot macosx 10.5.6 xxxxxxxxxxxxxx please help. the above combination was working fine for a long time. last night it stopped. i have tried several different download services. all download services result in segments screen with error 22. i can still download items, so long as i do not use igetter. i also uninstalled flashgot and igetter. downloaded a fresh version of both apps and reinstalled. still doesnt work. i tried selecting a link and using the flashgot hotkey download f2 key. failed. waiting... also tried to simply copy the link and paste it into igetter. same result. also tried to have igetter monitor the clipboard. same result. i have read available threads in your forum and still found nothing specific for a solution. any suggestions would be much appreciated. i love your product and i am hopeful of a solution. sacramento ca usa - eric whitehead - cell 916 803 3786

02-10-2009 02:00 PM

Posted by:
john whitehead

update: purchased and installed a competing download manager. it works fine with flashgot.

additional igetter tests:
1)de-selected test connection status per previous forum threads
fail - network error 22

2) uninstalled flashgot entirely and THEN manually added an download link
fail - network error 22

3) went to apple downloads using SAFARI. attemped to download some random update.
fail - network error 22

4) turned off little snitch

5) system prefs/ firewall
all all incoming connections

5) install igetter fresh

i am at a loss guys. the competitor is working fine and i am out of guesses for igetter.

02-11-2009 01:51 PM

Posted by:
iGetter Support

Dear John Whitehead,
The reported error is from the group of I/O System errors (if it's error -22). It's possible that you have removed the last used download folder or the default download folder set in iGetter preferences, or you're trying to download on an external drive.

You can try the following one by one:
1. Change the Safari "Save downloaded files to" path to a valid folder at Safari preferences, General panel.
2. Change the default download folder at iGetter preferences, General panel.
3. If the above doesn't work remove the following files/folders:

4. Finally remove the following files:
<Home>/Library/Application Support/iGetter/Downloads.plist
<Home>/Library/Application Support/iGetter/History.plist

iGetter Support

P.S. Your email provider returned our reply with the following error:
"Comcast BL004 Blocked for spam."

02-11-2009 02:30 PM

Posted by:
j whitehead

okay, i took all steps suggested above and guess what...


i've used this product for years and this is the 1st time i've been stumpt.

also, that spam issue i am aware of. that email was part of an exploited account years ago, but i used it here as ref because that was my email when i registered this application.

thank you so much for the excellent support over the years.



All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >

| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.