Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Problems with Rapidshare and Fileserve
< Last Thread     Next Thread >
Thread    Post New Thread     Post A Reply

07-09-2011 09:18 AM

Posted by:

Find more posts by scoronas

I purchased a copy of iGetter and I use a MacBook Pro (2 GHz Intel core i7 with Mac OS X 10.6.8) installed.

I´ve tried several of the workarounds suggested in other threads but I can´t seem to get iGetter running.

1. I tried adding all the different server paths.
2. I tried the Save redirected URLs option
3. I tried deleting the preference file and restarting iGetter

Can you please guide me provide some orientation? This is frustrating.

Thank you.

07-11-2011 03:47 PM

Posted by:
iGetter Support

Find more posts by iGetter Support

See this thread:

Notice point 6. If rapidshare downloads start with https, try to remove the "s" from "https://" part of the URL. Just pause the download and use "Item Settings" command (or double click on the download) to change the URL.

iGetter Support

10-28-2011 10:19 PM

Posted by:

Find more posts by suedath

turning on the "Save redirected URLs option" worked for me on version 2.8.8. thanks.

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >

| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.