Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Igetter unable to authenticate to evoseedbox site
< Last Thread     Next Thread >
Thread    Post New Thread     Post A Reply

11-14-2017 04:01 AM

Posted by:

Hi, I am unable to get igetter to authenticate when trying to download files from my seedbox. I know the username and password is correct as I can download using safary and free download manager from the same site using the same authentification. Here is the log: (filename and auth data scrambled).

Connecting to:

GET /private/Downloads/ HTTP/1.0
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_2) AppleWebKit/601.3.9 (KHTML, like Gecko) Version/9.0.2 Safari/601.3.9
Authorization: Basic *********************************
Range: bytes=0-
Accept: */*
Pragma: no-cache
Cookie: __zlcmid=jIgrmP3fnsjTpw

HTTP/1.1 401 Unauthorized
Date: Tue, 14 Nov 2017 10:22:39 GMT
Server: Apache
WWW-Authenticate: Digest realm="private", nonce="??????????????????????????????????", algorithm=MD5, domain="/var/www/private", qop="auth"
Content-Length: 381
Connection: close
Content-Type: text/html; charset=iso-8859-1

IF needed I can provide the unedited logs over email.

11-14-2017 06:17 AM

Posted by:
iGetter Support

The problem with evoseedbox and some other seedbox sites (i.e., etc.) is that they require MD5 Digest Authentication method, but iGetter supports only Basic authentication. There is no advantage of Digest over Basic Authentication as they both do the same and are both insecure if used outside the https protocol.

However, most seedbox sites provide FTP over SSL (Explicit) support. So you just need to use FTPS protocol in iGetter.

There is an evoseedbox tutorial posted here, that shows how to configure CuteFTP:

Similar tutorial exists for (notice that they use 32001 FTPS port):

We have tested iGetter with for another user and it worked without issues when using FTPS protocol on port 32001 as they advise. These are the steps for iGetter:

1. Add the following site to iGetter preferences, Site Manager:

Site: ftps://
User: <your user info>
Limit connections to: 8

2. In Site Explorer enter the following URL (replace <server address> with your server address ex: ftps://

URL: ftps://<server address>:32001/
FTP (Explicit): On
Login: (don't enter login info, it will get user info from Site Manger's entry)

3. Browse the site in Site Explorer and add some download to queue. It should work properly.

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >

| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.