Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
Suddenly don't start downloading and wait
< Last Thread     Next Thread >
Thread    Post New Thread     Post A Reply

05-04-2018 11:32 PM

Posted by:

Find more posts by SpeedT

For 15 days I downloaded from the same site without problems, then suddenly, switching from one file to another, it no longer starts to download the new file, without me having changed any settings. What could have happened? After I launch the file it tells me "wait" but it does not start.
I also tried to uninstall the program and reinstall it again, but nothing.
The settings were:
8 simultaneous connections
segments 50000 KB (also tried to change it)

Here is the log (some part is blinded):

---- Inizio richiesta: 5-05-2018 6:59:01

Connessione a:

GET /movieaction/download/129937/720p/mp4 HTTP/1.0
User-Agent: iGetter/2 (Macintosh; U; PPC Mac OS X; en)
Authorization: Basic ZmF4cm9iOnN3aW1mb3Jt
Range: bytes=0-
Accept: */*
Pragma: no-cache
Cookie: _ga=GA1.3.1730562220.1523654537; _gid=GA1.3.457446748.1525035574;; keenCookieCpt=508; keenCookieUID=77ad0e35-df37-a358-674b-b65d2c3101f4; muxData=mux_viewer_id=fd1d8325-b138-4bc4-92c3-8a4a5dab10f7&msn=0.3703577454555106;; vuid=5d4ac0c1-7304-4be2-aaaf-a30355ba9171%7C1525495507479; z_customer_id=d405215f5f43753638e3341f3a6743a37edccfba7183f839b774c190d2b7473b%7C1525495507484; z_idsyncs=; zaius_js_version=2.4.1; abt_detect=true; _hjIncludedInSample=1; promobanner-PromoBannerOverlay-shown=true; _BEAMER_USER_ID_qNeQvOZn2813=0895bb08-560a-404c-9de8-db766780805f;; sg_cookies={%225618446%22:{%22192497781%22:11271788%2C%22192497850%22:11271915%2C%22192498281%22:11272703%2C%22vid%22:%22dc5f92bd-47f4-448b-a102-e7e657b8ca8a%22%2C%22lw%22:%225-5-6-16%22%2C%22rf%22:%22%22%2C%22pw%22:690%2C%22tc%22:289%2C%22tv%22:74%2C%22192495926_ch%22:%22-1%22%2C%22192497850_ch%22:%22-1%22%2C%22192495783_ch%22:%22-1%22%2C%22192495801_ch%22:%22-1%22%2C%22192495842_ch%22:%22-1%22%2C%22192495845_ch%22:%22-1%22%2C%22192497781_ch%22:%22-1%22%2C%22fp%22:53714649%2C%22ts%22:14959%2C%22tmp%22:14959%2C%22si%22:%22698e54f7-f88c-4c6e-9713-7fcf6c628381%22%2C%22192497986_ch%22:%22-1%22%2C%22192497987_ch%22:%22-1%22%2C%22192497985_ch%22:%22-1%22%2C%22192498281_ch%22:%22-1%22%2C%22192498332_ch%22:%22-1%22%2C%22192498282_ch%22:%22-1%22}}; userId=d405215f5f43753638e3341f3a6743a37edccfba7183f839b774c190d2b7473b; _ga=GA1.2.1730562220.1523654537; _gid=GA1.2.457446748.1525035574; activeMemberValidator=1; SID=38vot9tum57haeuffa9odj2njdieo30s; UserId=d405215f5f43753638e3341f3a6743a37edccfba7183f839b774c190d2b7473b; identityStatus=2bb6b986c5d6fb26dd9dd1054b545ce022371b0c; __cfduid=d36479e87d0c9b7493c55803f17d743251523654443

HTTP/1.1 302 Moved Temporarily
Date: Sat, 05 May 2018 04:59:02 GMT
Content-Type: text/html; charset=UTF-8
Connection: close
Expires: Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma: no-cache
Expect-CT: max-age=604800, report-uri=""
Server: cloudflare
CF-RAY: 4160a2aa784f3dcb-MXP

Reindirizzamento a:

---- Inizio richiesta: 5-05-2018 6:59:02

Connessione a: download-ZZZZZZZ

Errore rete: 1 error:00000001:lib(0):func(0):reason(1)

++++ Stato: Segmento fermato dall'utente. ++++

05-07-2018 07:33 AM

Posted by:
iGetter Support

Find more posts by iGetter Support

The error "00000001:lib(0):func(0):reason(1)" may appear with iGetter 2.9.5, if you use it on macOS Sierra or earlier. It should not appear on High Sierra.

For more info on this problem see:

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >

| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.