Forums Home | FAQ | Search  
Forums > iGetter Classic
Can't Get iGetter to Work At All!
< Last Thread     Next Thread >
Thread    Post New Thread     Post A Reply

03-29-2002 07:14 AM

Posted by:
Richard Harris


I am trying to download some Real Movie files from some Yahoo Groups of which I am a member. The files are usually around 5mb big but using my normal Download Manager there seems to be a server cut-off around the 2mb mark - so I would really like to use iGetter's Pause and Resume features to get the full file. The sites in question require you to register an identity and have a password.

Whenever I try to use iGetter it doesn't matter if I either cut and paste the url into the iGetter dialogue box or use the "Use iGetter" message in my drop-down menu of my browser, when I press the Start Download button the file name changes to "auth" the download size ckanges to 3.21kb and then iGetter tells me the transfer is complete.

I am using a 450mhz G4 Mac, OS 9.0.2 and Internet Explorer 5. Do you have any ideas?

03-30-2002 04:51 AM

Posted by:
iGetter Support

Hello Richard,
It seems that you've tried to download a Real Media movie that has its own streaming protocol. iGetter can download only real file downloads which can be saved on your HD as hqx, sit, zip, mp3, etc files.
Regarding password protected sites you must first enter your site and password in the Login preferences panel of iGetter.

iGetter Support

03-30-2002 08:20 AM

Posted by:
Richard Harris

Thanks for your reply, it seems we're getting there...

If I load my identity and password details into iGetter's Login Preferences as you suggested, it can then recognise the file as a Real Media movie and begin the download.

However, when iGetter reaches the 2mb mark, the server's output limit kicks in and the download resets itself from 0kb again reloading the file in full, not from the point where it left off.

I have tried pausing the download at the 1mb mark and then resuming the download. If I do this the original file is replaced with a new one called "auth1", the download size changes to 3.21kb and then iGetter tells me the transfer is complete - in other words we are back where we started from! I have also deliberately disconnected and reconnected my modem whilst downloading to force an automatic reload but the results were the same.

I'm getting increasingly positive that iGetter will be able to solve my problem - does this give you any more to go on?

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >

| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.